main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Network queries

NE1 - Very slow 4G

3: Seeker

Past 3 days as soon as I have gotten into Newcastle I've had very slow 4g. My speed test came up as 0.24mbps which is ridiculous. I have signal most of the time, sometimes it goes to H+ but it's usually on  4G. My phone is less than 3 months old and I've cleared the cache and cookies, restared it and also reset network settings so I doubt it is my phone. Also my boyfriend is on Vodafone too and his is the same, is there a problem in Newcastle-upon-Tyne? 

View more options
3 REPLIES 3
Moderator

@Deborah26, I'm sorry to hear you're having problems with 4G in your area. 

Please try the steps in our network troubleshooting thread.

If you're still experiencing the issue after completing these steps, post the template with your answers here and we'll get back to you ASAP.

View more options
Highlighted
3: Seeker

Hiya, I've done the troubleshooting and none of that has helped.

 

Post Title: NE1 Newcastle-upon-Tyne 

 

1) Does the issue happen in just one location? It happens In Newcastle, I travel through gosforth to get to morpeth, it gets worse in gosforth then starts to work properly again as I get to morpeth. 

 

2) What is the full postcode (e.g. ST1 1AA) of where the issue occurs? NE1 6SN

 

3) Does the issue occur if you try your SIM card in a different PHONE? yes

 

4) What errors are seen or heard when the issue occurs? None, I just can't load websites, stream music or videos. Sometimes the websites load but very slowly. 

 

5) Does this happen on 2G, 3G, 4G or all? 4G h+ and E

    

6) When did you first notice this issue?

I'm Monday 28/1/19

 

7) Is the issue permanent or intermittent? If intermittent, are there certain times of the day when it occurs?

Id say its quire permenent, rarely I can load a website properly without having to wait 2-3  minutes. I tried to download a small app earlier and it said it would take, 15 minutes.

 

Thanks for your help 

Deborah 

View more options
Moderator

@Deborah26 I've taken a look into the area and can see that we're currently completing maintenance work. I'm sorry for any inconvenience that this may be causing in the meantime - our Engineers are working hard to get things back up and running as soon as possible. 

I'd advise registering for updates on this by selecting 'Manage alerts' on our status checker.

View more options