main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Network queries

Unable to use certain apps or Webpages while on my Mobile Network

2: Seeker

Hello, so recently i have been unable to use apps such as Twitter or Discord while using my mobile data, but they work fine when using any WiFi connection

Other apps such as Pokemon Go works perfecly fine though.

I have since tried connecting to a VPN and then I am able to use them completely fine, but only when I am connected to the VPN.

 

When loading some webpages i get the error: net:err_cert_authority_invalid

 

I really would like this issue fixed as it used to work fine, and I feel like I have tried everything to fix it but to no avail.

View more options
2 REPLIES 2
Highlighted
17: Community Champion

Do you have anything like Vodafone securenet  on your phone @ryan1993uk 

 

Have you tried different browser options with clearing cookies and caches.

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui 2.0  / Android 10.

 

Samsung Gear s3 Frontier Watch.

View more options
Highlighted
17: Community Champion

Hi @ryan1993uk 

 

As well as clearing all your cookies and history, I would like to suggest refreshing your data connection on the network.  This is done by going into your wireless and carrier settings, carrier, turnoff off automatic and do a manual for available networks, select an alternative network, wait for it to reject the request and back onto Vodafone.

 

You can also text WEB to 40127, this will download the correct network APN settings and update your SIM on the network.

View more options