main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Other OS

Failure login to vodafone account due to java.lang.StackOverflowError

2: Seeker

 

You can either use the work-around mentioned by TerryTzzz as described in prior posts on this thread, or you can register a complaint with Vodafone's CEO, Mr Nick Jeffery.

 

E-mail: nick.jeffery at vodafone.com

or: Directorscomplaints at help.vodafone.co.uk

 

I can only suggest everybody hitting the same brick wall wrt this problem to do the  same. Hopefully, there will be enough e-mails eventually hitting Mr Jeffery's inbox thus gaining the critical mass required for Vodafone to get the finger out and do something to fix the problem instead of fobbing customers off ("this is an isolated problem and the first time we've learned about this") or wearing customers down by asking loads of irrelevant and inconsequential questions ("we need your account number; your date of birth; your address etc. etc. before we can look into this for you").

 

E-mail: nick.jeffery at vodafone.com

or: Directorscomplaints at help.vodafone.co.uk

View more options
2: Seeker

Been getting this message past few months and using the work around but now even that doesnt work.

Using the Vodafone website is never easy, there is always an issue.

All I want to do is give them some money!!!!

View more options
2: Seeker

Just logged into my Vodafone account and not a Java Stack Overflow error in sight. 

Has this problem finally been solved?

Perhaps I might go and buy a lottery ticket

View more options
2: Seeker

Hi TerryTzzz,

 

Prompted by your message I had a go at loggin in this morning at a time when one could be sure to run into the StackOverflow error.  To may amazement, smooth sailing. No pesky error at login (typically when submitting security code) or later at any of the submenus.  Also had the impression the look of the initial login screen (Login - Upgrade - Deals) was different.

 

Not sure if my repeated e-mails to the man Nick Jeffery himself had anything to do with it but if this is not a fluke or straw fire it definitely proves wrong all the Moderator nincompoops (such as Natasha or JohnJ) and their run-of-the-mill crib sheet suggestions of "clearing cache" or "the problem is account specific / related" hence "we need all your details so we can look into accounts on a case by case investigation" 8-(. 

Their ignorance of matters website design, e.g. frames in HTML 4.0 still being based on tables and Java script being used to create table / table references plumbs new depths yet unchartered.  Ditto Help line and Live Chat. Nobody there with enough brains or training to realise when their presrcipted crib sheets don't work anymore because they do not cover a particular problem and the call should be handed over to the professionals.

 

Rant over. Anyhow, it would seem we got there in the end.  Let's hope (and keep an eye on things) the fix is permanent.

 

Have you gone and bought a lottery ticket? ;-)

 

 

View more options