main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Other OS

My Vodafone page displays blank when clicking on the Log In button - Nokia 1020

SOLVED
View solved solution
Highlighted
4: Newbie

Hi there,

 

I want to report an issue with the My Vodafone section of the website which displays a blank page when clicking on the Log In button and seems to be an issue with smartphones and other mobile devices that are not Apple such as my new Nokia 1020, I feel this is a very unfair advantage to people who have smartphones and mobile devices that aren't Apple and don't want to install the My Vodafone app. Is there a way in which this can be resolved? Also I have noticed that IE is displaying the full website view instead of the mobile website view even though the web browser is set to display websites that support the mobile view by default and if available, is the mobile website view not available to people who have smartphones and mobile devices that aren't Apple? I have kept my iPhone 4S as a result of this issue as well as FaceTime, iMessage and other things that aren't available in the mobile Windows OS and to keep it as a spare smartphone. Your help would be much appreciated.

 

Many thanks,

 

RocknRollTim

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
4: Newbie

Update

 

I upgraded from Lumia Black to Lumia Cyan back in September and the issue has been rectified. 

View solution in original position

View more options
3 REPLIES 3
Highlighted
Moderator (Retired)

Hi,

 

Apologies, we seemed to have missed your post.

 

Did you get this sorted? Let us know if we can help further.

 

Best wishes,

Matt

View more options
Highlighted
4: Newbie
Hi Matt,

I contacted the Vodafone team awhile ago regarding this issue and they said that it happens on all Nokia Lumias that have mobile Windows OS due to Internet Explorer's nature of rendering webpages as well as security, I have requested them to see whether they can make the webpages compatible so that these types of phones can render the webpages properly.

Regards,

RocknRollTim
View more options
Highlighted
4: Newbie

Update

 

I upgraded from Lumia Black to Lumia Cyan back in September and the issue has been rectified. 

View solution in original position

View more options