main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Other OS

Never been able to use the net away from router

SOLVED
View solved solution
2: Seeker

Hi there

You have to forgive my lack of knowledge on this issue please.

I have had this Lumia 820 going up towards 6 months and when I try to use it for any internet outside it just doesn't work. A customer service man ages ago told me what to put in and where but it still doesn't work. I know this because whenever our router goes down I have no internet on it. I am disabled and I don't go out much but I am paying for it and need it sometimes like when we had a blackout here.

 

Could anyone suggest why I don't seem to have any mobile internet please? I have lost the settings now that the man gave me somewhere in the phone or mistakenly deleted them tonight when I was trying to do it myself.

 

I would be most grateful

Dawn

 

 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
16: Advanced member

Hi there

 

There are a couple of options to get the correct settings sent through to your phone.  You can try texting the word WEB to 40127 or visit www.vodafone.co.uk/settings

 

If you don't get a configuration text using either of the methods above, you can also enter the settings manually using the instructions here

PWIAC

View more options
9 REPLIES 9
16: Advanced member

Hi there

 

There are a couple of options to get the correct settings sent through to your phone.  You can try texting the word WEB to 40127 or visit www.vodafone.co.uk/settings

 

If you don't get a configuration text using either of the methods above, you can also enter the settings manually using the instructions here

PWIAC

View more options
2: Seeker

Hello drey-p

I tried the text first and nothing came back, I had already tried it on the web last night and all it does is take a lot of time to load a page which turns out to be empty then again, nothing to the phone. I tried the setting on the page link you sent which were these

Set up your phone for internet

Scroll Up

Set up your phone for internet
Follow these instructions to set up your phone for internet.

1. Find "add internet apn"
  • Slide your finger left on the display.
  • Press Settings.
  • Press mobile network.
  • Press add internet apn.
2. Enter APN
  • Press the field below APN.
  • If you're on a pay monthly price plan:
  • Key in internet
  • If you're on a pay as you go price plan:
  • Key in pp.vodafone.co.uk
3. Enter username
  • Press the field below Username and key in web
4. Enter password
  • Press the field below Password and key in web
5. Save and exit
  • Press the save icon.
  • Press the Home key to return to standby mode.

As I am on contract I put it in with internet and the ones that follow but I still cannot connect, there seem to be many fields missing. Plus on this forum it mentions an 'access point' in mobile networds' and I don't have one of those either . This is really confuddling. It seems quite a few people have problems with this phone. Do you have any other ideas please?

regards Dawnx

 

 

View more options
Moderator (Retired)

Hi ladydawny,

 

You can change the APN settings on your phone by following the steps below:

 

Go to Settings>Access points then add the details below:

 

Name

Contract Internet

 

APN

Internet

 

Proxy

Not set

 

Username

web

 

Password

web

 

Server

Not set

 

MMSC

http://live.vodafone.co.uk/servlets/mms/

 

MMS port

8799

 

MCC

234

 

MNC

15

 

Authentication type

PAP and CHAP

 

APN type

Not set

 

APN protocol

IPv4

 

Bearer

 

The details you've been entering previously were for Pay as you go SIM cards.

 

Thanks,

Matt B

 

View more options
2: Seeker

Hi there

Yes, but part of the problem is I have no 'access points' in the list on my 'settings'. This is one of the problems on the nokia site other people are having . All it will do is go into Mobile Network where I can edit but it doesn't have the options you have listed and I cannot find a place that does.

thanks again

Any way I can get some Access points please?

Dawn

View more options
2: Seeker

Well I still have no access points, however, I tried again texting WEB to that number and this time it worked and I managed afterwards to get on the  mobile web.

 

It is so slow   getting onto Facebook is hard. Took ten mins to download 2mb lol. However at least we are doing better than we were I would like to thank y'all very very much for your help x

 

hugs from me

Dawn

View more options
Moderator (Retired)

Hi ladydawny

 

Thank you for letting us know that you're up and running.

 

The speeds may be down to the network in your area.

 

Please try the steps in our Network Troubleshooting thread.

 

If you are still experiencing the issue after completing these steps, post the template with your answers here and I'll have a member of the team get back to you ASAP.

Thanks

 

DaveCD

View more options
17: Community Champion

Although that does sound a little slow, it could be normal for a 2G connection, especially if it's a congested one.

View more options
2: Seeker

Hi there

that was on 4g

I cannot do this properly as I am mostly housebound and when I do get out it is only up to a mile away. Here is what I have so far.

 

Post Title: 'First half of post code - Area' e.g. ST1 – Stoke-on-Trent

 

1) Does the issue happen in just one location? If so, how far do you have to travel to regain service? Cannot tell

 

2) What is the full postcode (e.g. ST1 1AA) of where the issue occurs? If you don't want this showing on the eForum, add it to your profile here.

 YO22 rest in profile

3) Does the issue occur if you try your SIM card in a different phone? Don't have a different phone

 

4) What errors are seen or heard when the issue occurs? Did I put it in the other post? I have forgotten

 

5) Does this happen on 2G, 3G, 4G or all? all

    

6) When did you first notice this issue? Last week after trying these settings. But husband has had problems too.

 

7) Is the issue permanent or intermittent? If intermittent, are there certain times of the day when it occurs? Husband says sometimes it works better than others but I haven't switched router off since as I feel too poorly to fiddle. I just need it up for emergencies.

View more options
Moderator (Retired)

Hi ladydawny

 

There’s no 4G in Whitby so I’m surprised your phone showed 4G.

 

You’re right on the edge of 3G coverage and as such, you may find it difficult to get full 3G indoors.

 

There’s also a known issue with your local cell site (3818).

 

If you type your full postcode into our Network status checker, you’ll see the icon.

 

You can register for email and text updates. Once the issue is fixed, you may see an improvement in data speed.

 

Thanks

 

Simon

View more options