main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Other OS

Nokia Lumia 520 MMS issues !! URGENT BIG PROBLEM!!

3: Seeker

I have had the Nokia Lumia 520 on Vodafone pay as you go for one month now i cannot send or recieve picture messages .

I have tried the following

-Hard reset and manual roam

-Full phone update and restored all settings

-A different sim

-I read that MMS doesnt work on the Nokia Lumias and you need  the APN app that cannot be found in the Nokia store?? .....

 

-MMS is set up on the online account

-You also cannot see on the Nokia Lumia 520 apns already it doesnt allow you to view them or delete.

-My internet works fine

Why isnt this stated in the instructions you supply in the box??

When we are being told hard reset etc that doesnt work with this issue but wastes time ...

 

Vodafone need to be made aware of this Nokia Lumia issue.

As the threads on here have that many views and comments this doesnt look good when you are telling customer things that will not work i understand this  normally does fix things with manual roam hard reset etc but not this case. 

As customers are going round and round in circles.

Thank you

View more options
34 REPLIES 34
Moderator (Retired)

Hi t_jharper,

I'm not aware of any generic issues with MMS on PAYG. You can get your MMS settings updated here:smileyhappy:

 

Alternatively, please text the word 'WEB' to 40127. You may be prompted to save the settings.

Cheers, Ben

View more options
3: Seeker

This doesnt work ive tried  this 5 times aleady .

WEB to 40127

 

They come through but this doesnt apply with this phone as other customers have put on other feeds when you search for nokia lumia 520 mms issues etc.

I dont understand how your not aware of this??? As there a lot of feeds on here from vodafone uk customers.

 

I have already put this on my feed also

View more options
3: Seeker

-Ive also checked my My Account and its set with no bars ive tried barring and unbarring still doesnt work

-Ive tried the link where you type your number in and then it send you two texts this also doesnt work

-I dont feel its a faulty phone there must be something wrong with the software they have rolled out and because vodafone arent listening to there customers about this matter nokia may not be aware we are having these issues.

-Ive in putted the APNs in manually also

Thanks

View more options
3: Seeker
Rank 1: Guest
t_jharper
Posts: 4
Registered: ‎21-03-2014
 
The Nokia Lumia 520 MMS issues !! Driving me MadI have had the Nokia Lumia 520 on Vodafone pay as you go for one month now i cannot send or recieve picture messages .

I have tried the following

-Hard reset and manual roam

-Full phone update and restored all settings

-A different sim

-I read that MMS doesnt work on the Nokia Lumias and you need  the APN app that cannot be found in the Nokia store?? .....

 

-MMS is set up on the online account

-You also cannot see on the Nokia Lumia 520 apns already it doesnt allow you to view them or delete.

-My internet works fine

-Ive checked my online account i have no bard on the mms

-Ive inputted the APNs my self also

Why isnt this stated in the instructions you supply in the box??

When we are being told hard reset etc that doesnt work with this issue but wastes time ...

 

Vodafone need to be made aware of this Nokia Lumia issue.

As the threads on here have that many views and comments this doesnt look good when you are telling customer things that will not work i understand this  normally does fix things with manual roam hard reset etc but not this case. 

As customers are going round and round in circles.

There is a large issue with this if you read all the post about this issue

Thank you

View more options
2: Seeker

Try speaking to Nokia directly.

View more options
3: Seeker

Ive posted on the nokia forum also but this needs to be looked into as this is not very good if Vodafone are not aware of a issue like said above :smileyembarrassed:

When the forum has more than 5 pages worth of complaints.

I dont normally have any issues and have been with Vodafone for years now.

 

Thanks

 

View more options
2: Seeker

Have they replied to you.

 

Try phoning Vodafone directly and see what they can do.

View more options
3: Seeker

I havent called up as normally they will repeat what ive already carried out which makes me angry and wastes my time.

Ive already done there part and researched everything but to be told they are not aware of such issue is remarkable really have you seen all the posts regarding this issue you would think in this world of "Smart phones" it would be very easy to send picture messages which was possible on the most basic phones.

:smileyfrustrated:

 

Thanks

View more options
Moderator (Retired)

Hi t_jharper

 

Thanks for letting us know what you've already done.

 

So we can take a look and see that the settings on your account are correct, contact us here.

 

DaveCD

View more options
3: Seeker
View more options
2: Seeker

This may or may not help but since I finally managed to sort this on my lumia 620 this morning I thought I'd pass it what I did. Not sure of difference between 520 and 620 in setup though. 

 

Like yourself I followed previous advice about setting up an access point etc and it made no difference (still no lucj trying to download a previously received MMS). The instructions for 620 were at http://help.vodafone.co.uk/system/selfservice.controller?CONFIGURATION=1001&PARTITION_ID=1&CMD=BROWS...

 

However, on switching back to the access point setup by settings sent to the phone and trying again it did miraculously work. The difference in the manual settings compared to auto setup seems to be that the auto setup uses a "Authentication type" of PAP but there's not mention of this in the manual setup steps. I wonder whether swapping to a new access point and back is forcing MMS settings to be set in a way not done when settings sent through.

 

As I say, this may not help as it's a different Lumia. But anything is worth trying with this annoying issue.

View more options
3: Seeker

Hi thanks for your advise ive tried this one also this is so annoying

View more options
Moderator (Retired)

Hi t_jharper,

 

Firstly, thanks to orroz for the information he’s given.

 

We’ve got your email and will be in touch soon.

 

Cheers,

 

Andy

View more options
2: Seeker

I've got the same issue. I've tried:

 

Inputting the settings manually.

Texting Web to 40127.

Calling vodafone helpline, 3 times.

Taking the phone back to the carphone wharehouse.

Looking on the forums for an answer.

Googling the problem for an answer.

Doing a factory reset on the phone.

 

None of the above solved the problem. When I took the handset back to the carphone wharehouse they contacted vodafone and were told that it was due to an "ongoing problem" with the vodafone MMS service that was not likely to be resolved until the end of May. Really, or is that just a way to fob people off because they haven't got a clue what the problem is? With the amount of people complaining about this on the internet vodafone MUST be aware that there is an issue with the Lumia 520 sending and receiving MMS. If they don't know how to solve the problem it would be better if they just admitted it rather than keep supplying people with solutions to the problem that just don't work.

View more options
Moderator (Retired)

Hi DARKF01L,

 

We'll need to check your account settings from this end.

 

Take a look here for how to get in touch.


Thanks,

Matt B



View more options
1: Seeker

I ma having the same problem. The fact that Vodafone seem to thing they fob people off with same BS. You are meant to be a communitactions company COMMUNITCATE!!!!

View more options
Moderator (Retired)

Hi Iain,

 

We can't discuss account information on a public forum, that's why we ask people to email us securely.

 

If you'd like us to have a look at your account, take a look here for how to get in touch.

 

Thanks,

Matt B

 

View more options
2: Seeker

Hi tech team.

 

Its now july, and would like to know if the nokia lumia 520 mms problem has been fixed yet? A time frame of "end of May" was given.  Ive been waiting and waiting and driven around the bend tryin to get it to work.  6 months now!

I've tried......

1. texting for web settings.  (the 520 CANNOT accept the settings via text).

2. Manually changing setting as advised by the vodafone website, carphone warehouse, and the vodafone tech team via telephone.

3. 5 X factory resets.

 

I honestly think this is a joke.  Bought the phone from carphone warehouse.  Tried to take it back because it DOES NOT do what it says on the tin,  and was refered to my operator, Vodafone.  Went to a vodafone shop an was told to go back to carphone warehouse.

 

I get told to use some kind of app.  Which one to send a picture message to another mobile phone without using facebook or other social media.  I dont want to use social media such as FB and twitter etc.

 

All my older phones could send mms, finally got persuded to get a smart phone.  What a load of rubbish.

 

Can anyone at Vodafone ACTUALLY help, rather than giving the standard answer of try this, try that.  Ive tried all those things, just as many other users have, but get no where.?

 

O, BTW, wonder if I get the standard answer of "sorry we seemed to have missed this, did you get your problem sorted?" response????????

 

SOMEONE FROM VODAFONE  PLEASE HELP!!!!!!

 

 

View more options
2: Seeker

PS:  Vodafone has already "checked my settings at their end"  countless of times.  No problems there.  (Thats another vodafone standard response I always get).

View more options