main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Other OS

StackOverFlowError

4: Newbie

try to login to vodafone.co.uk and get StackOverFlowError (java.lang ... or something). used Chrome & IE, cleared cache and had my account reset. still same?

View more options
9 REPLIES 9
4: Newbie

trying to login to vodafone.co.uk but get StackOverFlowError. Tried Chrom & IE cleared cache and account has been reset but still exists.

 

Can't login?

View more options
Moderator

@futurenets - We can test your My Vodafone from our side and then help to get it fixed. ☺️

We’ll need to take some details from you. Please follow the steps in this private message.

View more options
4: Newbie

I too constantly have this problem.  I like to top up online and every single time I run into this annoying error message.  It is driving me MAD !!!  Vodafone please fix this.  There are so many posts from other people also experiencing this ridiculous message and nothing seems to be done by Vodafone to sort it.  I can usually get round it somehow by clicking backwards and forwards, closing pages, opening them up again, etc., etc., and suddenly it will allow me in.  But every time I want to top up I know I am going to be met with this nightmare.

View more options
Moderator
Moderator

@Marrea I'm sorry to hear this error's been giving you trouble. A quick Google search will bring up more information on the StackOverFlowError.

You can find more options on topping up your phone here and also look into using the My Vodafone app, as an alternative to the My Vodafone page.

View more options
4: Newbie

Hmm.  Before posting here I did in fact search and search, found numerous people with the same problem but have so far failed to find any conclusive solution.  I can see that, although I prefer to top up online, I shall simply have to use one of the other methods.  What I find extremely disappointing is that Vodafone have a website, which I can’t in fact use.

 

java.lang.StackOverflowError

ADF_FACES-60097:For more information, please see the server’s error log for an entry beginning with: ADF_FACES-60096: Server Exception during PPR, #118

 

I am not a technical person.  What on earth does this gibberish (to me at least) mean?  What server?  Where do I find it?

View more options
Administrator

@Marrea There's a potential workaround here which you may wish to try 🙂

With this being a Java error, there's very little information that we have on the subject. 

View more options
4: Newbie

Thank you, Alex, for directing me to the thread linked in your message.  I am grateful.

Having now tried it, I can confirm that Annie_N’s workaround does offer a solution to this problem, so thanks are due to her.

However, it does seem a rather clumsy way of logging in and doesn’t alter the fact that surely by now Vodafone should have investigated this and put it right?  You say that “With this being a Java error, there's very little information that we have on the subject” but surely you must have access to someone who does have information about Java and can advise?  It is a Vodafone website after all.  Who set the website up for you?  Are they not able to rectify it?    

View more options
Moderator

@Marrea - I understand your frustration with having to use this work around.

I’ve sent you a private message with how to send us your details.

Once we receive them, we can log your details with our Service Desk team and get this investigated.

View more options
4: Newbie

Gemma.  Many thanks for this.  I do really appreciate your trying to assist me in this matter but I am rather concerned about getting involved with customer service.  Having read other threads on this subject it seems all that is likely to happen is that my account will be reset (new password etc.), and at best the problem will probably still exist or at worst I shall find myself locked out altogether.  I am not sure I want that sort of hassle.  At the moment I can actually get in using Annie_N’s workaround, so I think I will simply stick with that.

I realise there are other ways of topping up so I am also prepared to investigate those should I run into further problems on the website.

View more options