main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Other broadband queries

Content Control - Blocked Websites - only works when set via laptop

kellis2198
4: Newbie

Any time I update my list of blocked websites via my browser on my mobile device, the impression is given that the updates are saved and I've even logged out and back in again and the settings look to be applied, however the websites are still accessible.

 

However if I logon to my account via my laptop and bring up the blocked websites list, the ones I had added via my mobile device are not displayed. If I add the websites via the laptop then the websites are no longer accessible as desired.

 

Why should this be? Why do the settings correctly apply via my laptop but not via my mobile? I have used different browsers on my android mobile to see whether that is the issue, as well as running the screens in desktop and mobile mode but with the same results.

 

Any guidance would be appreciated.

View more options
16 REPLIES 16
MarkD
Moderator

Hi @kellis2198, are you changing the content controls for your home broadband service or mobile data? When you're trying to do this on your phone, can you tell us if your using the My Vodafone App or the online account on a browser? 🙂

View more options
kellis2198
4: Newbie

Hey Mark

 

This is for the home broadband service and when doing this via my phone it is via the online account on a browser (mentioned in my previous message that I've tried different browsers running using mobile view and desktop view)

View more options
Cynric
12: Established

It could be that the browsers are different on the various devices that you are using and even if the same have differing settings.

View more options
Jayach
16: Advanced member

Browsers are really only a window into the underlying webpage, so it shouldn't make a difference.

View more options
Cynric
12: Established

Some behaviours are different, Firefox is a notable example, as each one in turn applies more levels of protection for tracking and personal data. I think it's worth checking if only to be able to discount browsers being the reason.

View more options
Jayach
16: Advanced member

@kellis2198 wrote:

Any time I update my list of blocked websites via my browser on my mobile device, the impression is given that the updates are saved and I've even logged out and back in again and the settings look to be applied, however the websites are still accessible.

 

However if I logon to my account via my laptop and bring up the blocked websites list, the ones I had added via my mobile device are not displayed. If I add the websites via the laptop then the websites are no longer accessible as desired.

Have you tried it the other way round? If you block a site via the laptop browser, does the mobile browser show them as blocked?

View more options
kellis2198
4: Newbie

Yes the mobile browser shows the blocked websites that I set up on the laptop.

View more options
Jayach
16: Advanced member

Then that is most strange, and I can't explain it.

View more options
KeithAlger
16: Advanced member

Could this be that the site bar settings for mobile and broadband are separate - but if you access the internet using your phone when you are at home, it'll use your broadband for the connection and so the broadband settings will be applied rather than the mobile settings!

 

*Just a thought!

View more options
kellis2198
4: Newbie

I only have a broadband account with Vodafone not a mobile account. So generally the options when logging on are only landline account or broadband account.

 

I guess this will stay unsolved...was hoping it was just a user error on my part but this issue has been there for quite some time (can't remember a time when this specific action worked) but as I can use my laptop I've never chased until now.

View more options
Jayach
16: Advanced member

@kellis2198 wrote:

I only have a broadband account with Vodafone not a mobile account. So generally the options when logging on are only landline account or broadband account.


As you don't have a Vodafone mobile connection, when you are not connected to your WiFi (i.e. when you are out and about) the content controls will not work as you won't be using Vodafone's DNS.

The settings should still be correct though.

View more options
kellis2198
4: Newbie

I'm connected to my home WiFi when updating the blocked websites rather than doing this when out and about

View more options
Tash
Moderator

We'd like to investigate this further for you @kellis2198. So we can take your details securely and feed this back to our Broadband team for further troubleshooting, please can you drop us a message on Facebook or Twitter?

You won't need to write out your query again - just include your Community username and a link to your thread from here and we'll be able to get started ASAP 👍 You'll be greeted by our BOT when sending us a message - please select 'Get Started' and 'Asked to DM', you'll then be put through to one of our advisers.

View more options
Jayach
16: Advanced member

@kellis2198

I have no need to block any website, and it wouldn't work anyway as I don't use Vodafone's DNS servers, but I thought I would give it a try.

I find the same as you, changes made on the mobile browser are not reflected in the laptop browser, but unlike you my changes disappear on the mobile browser if I log out and back in.

I have to say it sounds impossible, but there it is.

No great help, but it's not just you.

View more options
kellis2198
4: Newbie

Good that its not just me then. One point I didn't clarify was that on occasions in the past I have actioned via the mobile browser, logged out and back in and, as you have found, the websites didn't display when logging back in.

Just that my recent checks prior to putting the original post out there did show the website in place when logging out and straight back in

View more options
KeithAlger
16: Advanced member

Thumbs up to the pair of you for this!  It starts to sound like the web page isn't submitting the changes properly based on improper coding.

 

*I could make more guesses but it would only be speculation...

View more options