main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Other broadband queries

Forward port 5000 on the Vodafone router to the Synology device.

SOLVED
View solved solution
Highlighted
3: Seeker

I have been trying to solve the issue below for hours with customer service, but it seems that Vodafone tech team doesn't know much about port forwarding. I was suggested to post my question to this community.
So this is my last hope, or I might have to leave Vodafone If I couldn't sort this out...

Here is the issue:
I have a Synology DS0918 for cloud storage and file sharing.
I need to do the following to make one function of the Synology work upload file sharing.

>> I need to forward port 5000 on the Vodafone router (THG3000) to my Synology device(DS918).

If anyone familiar with this port forwarding process.
I wanted to get help on how to use "expert mode" for this, but Vodafone customer service doesn't seem to know how to do it...

Please advise me how to do it from Vodafone Router THG3000 — much appreciated.
Thanks,

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
4: Newbie

Hi,

 

This is how to set port forwarding up on the THG3000.

Open a web browser, the default static IP address of the router is 192.168.1.1 so type this in the address bar. The default login details are on the bottom or back or the router so login to the router with these.

 

Once logged in select Expert Mode at the top.

Then select Internet on the top Red Vodafone bar

Then click on where it says Port Mapping on the left hand side

Then you will see Static Port Mapping in red

Click on the + circle button

The Add Port Mapping box will appear

Under Service type in any name

Under Protocol use the dropdown to select TCP

In Device use the dropdown to select your Synology device and then it will show it's Local IP Address below

In Port Type just select Port

In Public Port type 5000

In Local Port type 5000

Then click Save

And then click the Apply button to save the changes

 

This should sort it.

View solution in original position

View more options
7 REPLIES 7
4: Newbie

Is port 5000 a tcp or udp port?

 

This would be configured under Port Management and Port Triggering under Internet once you login to the router at 192.168.1.1. Then go into Expert Mode.

 

I will give you the full instructions in a short while of how to set this up of the THG3000 router

 

View more options
3: Seeker

I can confirm that it is a TCP port. (I attached the screenshot) 

The router is yes, THG3000

If I could see the instruction, it would be amazing, I look forward to it.  

Thank you, 

 

View more options
4: Newbie

Hi,

 

This is how to set port forwarding up on the THG3000.

Open a web browser, the default static IP address of the router is 192.168.1.1 so type this in the address bar. The default login details are on the bottom or back or the router so login to the router with these.

 

Once logged in select Expert Mode at the top.

Then select Internet on the top Red Vodafone bar

Then click on where it says Port Mapping on the left hand side

Then you will see Static Port Mapping in red

Click on the + circle button

The Add Port Mapping box will appear

Under Service type in any name

Under Protocol use the dropdown to select TCP

In Device use the dropdown to select your Synology device and then it will show it's Local IP Address below

In Port Type just select Port

In Public Port type 5000

In Local Port type 5000

Then click Save

And then click the Apply button to save the changes

 

This should sort it.

View solution in original position

View more options
3: Seeker

This is brilliant. I followed your instruction, and it worked. All are now up and running. I have been struggling quite a while on this. Thank you so much for the clear instruction it helped in a second. I truly appreciate it. Thank you so much!

View more options
4: Newbie

Not a problem @_Tom 

As I see from your attachment you could of also used port 5001. The port 5000 is for using http and 5001 is for the secure https which is used a lot these days, even Google prefers any webpage to be https

To do this you could use a port range of 5000-5001 instead or just change port 5000 to 5001 for better security.

View more options
3: Seeker

That's a great TIP! 

I didn't know about security. Thank you so much! I just changed 5000 to Range 5000-5001. Thank you again for your clear and perfect guidance.

View more options
4: Newbie

Sounds like you have your answer. I would however be slightly cautious of what external access you open up on your NAS. They are a bit of a target:

 

https://www.zdnet.com/article/ransomware-crooks-hit-synology-nas-devices-with-brute-force-password-a...

 

A safer bet is to access your network via OpenVPN server (preferably not running on the NAS itself) and move on from there. If you really must open up ports on your NAS then enable the NAS firewall, set strong passwords, only open up necessary ports, ideally changing the default port number for the service etc. In particular I would avoid openning port 5000 to the outside world as that usually gives you full DSM access. If you really, really must then use 2 factor authentification. 

 

The only ports I have open are for SFTP, PLEX, Transmission  and VPN Server. Plex, SFTP & Transmission are hosted on a Linux Mint box and not my NAS server (Xpenology). The VPN Server runs on my router which is an open source pfSense based device. I don't have any ports on my NAS directly exposed to the outside world.

 

V

View more options