main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Other broadband queries

New Router issues

Highlighted
2: Seeker

Hi, i recived a new Router today this is the model that can have the fibre feed as well as ADSL, i use ADSL.

The issue i have is when it is all pluged in it looks to be working as it finds the internet and the WiFi connects. The issue i have is any device connected can not get the internet, i had changed the WiFi settings and passwords so went and did a re-set to set back to base settings thinking i had messed something up. But no still the same.

The only time i can get any access is as i re-start the router for a fer short time i have ful access to the internet for say 30 sec.

This points to a setting as it loads or a faulty unit any ideas while wait for the support through facebook to come back to me as need to swap out this old router to keep my WiFi running.

Thanks

View more options
6 REPLIES 6
2: Seeker

done some further testing and even with a wired connection the router say is connected but can not get any access to the internet. 

View more options
Moderator
Moderator

@Not_happy_Ian I'm sorry you're experiencing these issues with your Broadband Router, I appreciate just how concerning and frustrating this can be for you! Rest assured, if you've popped a message over to us on Facebook a member of our team will get back to you, as quickly as they can. They'll then be able to get this investigated and perform some further troubleshooting steps with you. We appreciate your continued patience in the meantime 🙂

View more options
2: Seeker

I have been doing this through Facebook messager and since i posted after the route was shipped to me i have had nothing back at all. I would suggest that the router is blocked some how as it shows connected and at a better speed than i seen since changing from BT and both wifi and cable will not allow me through. i have read elseware others have had this isseus and it was down to the router not being regustered on your system,. i need to know how to do this as have left it on and working for 2 hours to see but nothing. i have a non Vodafone router and other than added my username and password it worked out of the box. I like the Vodafone as i dont have to have split wifi and the new router looks to be connectiing faster.

View more options
Moderator
Moderator

Have you had an update over Facebook @Not_happy_Ian? You can get in touch with our Broadband Live Chat team too, they'll be able to provide you with the details you need; to make sure your routers provisioned correctly. 

View more options
2: Seeker

yes the support on facebook got back to me and said all was good, but they must have changed something as after  they contacted me i pluged the router in all it connected straight away and has been running well since.

View more options
Moderator
Moderator

Great stuff, I'm glad to hear everything's been working OK for you since @Not_happy_Ian 👍

View more options