main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Other broadband queries

Router Settings - Disable Access Point Isolation

Highlighted
2: Seeker

I'm having a problem with my Hue bridge not being able to connect through my router. I've been advised by Hue to do the following;

In order to resolve this issue, you will need to disable AP (access point) isolation -- also known as 'Client Isolation' or 'Guest Mode' -- on your router.

I've looked through the settings, but can't see anything. Would anyone be able to advise on what I need to do please?

View more options
1 REPLY 1
Highlighted
16: Advanced member

The Vodafone routers do have a guest mode or secondary WiFi network capability, but unless you've turned it on, then it'll be off.  However you are not the first person to have issues with the VF modems failing to route two way traffic properly within the local network.  It may be a specific router firmware issue, it's sometimes been cured with a replacement router from VF and sometimes not, but it's not an issue if you use a modem & router of your own (you cannot get the VF devices to work as just a modem, it's not set up for that!).

 

View more options