main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Other broadband queries

Router does not see device one of my devices connected to it by ethernet cable.

BigDave18
2: Seeker

Hi All, 

I have an issue where i have a hard wired BMS device connected to my router through ethernet. i gave it a fixed ip when i set it up. and have had it working on the network, and could see it on other devices on my network. as i do now.

however when you looked on the network map it showed a device connected but greyed out. 

I wanted to port forward this device be because it was grayed it was not available in the drop down list.  so i then changed the settings and allowed the router to choose the ip address. this worked and was now available in the list to port forward. i set it up and it was working for about 4 hour then no longer able to access it. looked on the router network map and now the device is not seen by the router at all. however i can still access it from other devices connected to the network. 

i have tried different ports, powered the router down and back up and still the same problem i cant see it at all. no greyed out no nothing. its like its not connected to the router at all.

I really don't want to have to do a factory reset as i have quite a few devices that i have to set back up (wireless) 

 

The router is THG3000 

Any help is appreciated. 

 

View more options