main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Other broadband queries

second router

2: Seeker

Hi, 


As with most, I didn't check first that I could put the Vodafone router into modem mode!

I am trying to configure my router and the Vodafone router to work together.

Can't recall the make of my current router but its running DD-WRT (build 26653).  

Currently, I'm still connected to my virgin media router that is in modem mode with my router having all of my port forwarding and no-IP settings in place.

IP of my router is 192.168.1.2 with a DCHP range starting from 100.

Everything works.

Now for Vodafone.

I have enabled DMZ on the Vodafone router and added in the IP 192.168.1.2 in.

I set the WAN IP on my router to static and entered 192.168.1.1, I set the GW to .1.

I switch out the cable from VM to the Vodafone, reboot my router and lose internet. If I go to .1 or .2 I always end up at my router (DD-WRT) and not the Vodafone router!

The WAN IP will show as 192.168.1.1 yet this appears to just to be my router?

I am missing something.

 

View more options
1 REPLY 1
Highlighted
16: Advanced member

I've not got the latest VF THG3000(-/G) router but the older router certainly didn't like to play nicely with other router within the same subnet (ie connected via a Lan port).  There was a post in here of someone managing to get it working as a gateway, but while I tried I couldn't replicate it.

 

So your other option is to see if you can get Double-NATing to work (not ideal).  To do this you are going to need to connect from the WAN port on your own router to a LAN port on the VF router.  But before you do this you need to change the subnet settings on one of the routers.  If you've clients set up with static addresses on your own router then try changing the VF to use the 192.168.2.x subnet.

 

IF you get that to work locally, don't assume it's properly fixed if you need access "away from home", in which case the slightly longer-term fix is going to be to get a dedicated modem (assuming you are on VDSL).  *You can pick up old BT/Huawei HG612 V3b modems up on eBay for £5 that for now will work just fine.

View more options