main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Pay as you go

4G not working on new PAYG sim card

2: Seeker

 

 

Hi all

 

We have just purchased a PAYG sim card for our daughters birthday to use in an old iphone 6 but it will not display 4G even though both of our existing Vodafone iphones correctly have a full 4G signal in our house

 

We have tried resetting network settings

ensured correct settings are applied in...iphone settings 

Completed another full reset on itunes 

reset the iphone itself

searched the forums and tried various things

tried PAYG sim in our pay monthly iphone vodaphone phones and it only displays 3G in both of them also

 

no luck at all the PAYG sim is only connecting to 3G - it has a full signal

 

please can this kindly be resolved ASAP as we believe that this issue must be at vodafone's end

 

Many thanks

 

Simon

 

 

 

View more options
24 REPLIES
17: Community Champion

My advice @Redbull2075 is to call 191 or use Live Chat and they can access the Payg account to check that 4G has been properly enabled on the account. 

Current Phone > Samsung Note 9 _512Gb > Model: SM-N960 Hybrid-Duos.

 

Samsung Gear s3 Frontier Watch.

View more options
2: Seeker

many thanks, yes i have been on live chat and they said that 4G should hopefully start working soon !?!?

 

View more options
Moderator

@Redbull2075 Did they advise if any changes have been made to the number in order to get your 4G up and running? If so, any amendments can take up to 24 hours to process.

If you've not been provided with a timescale or you continue to have issues connecting to 4G after this time has passed, please follow the details provided in the private message I've sent. A member of our team will then be in touch to help.

View more options
2: Seeker

many thanks Natasha, it seems to be working ok now 

 

View more options
2: Seeker

Hi, 

I've got exactly the same problem. Since leaving my Voda contract and getting a PAYG card, NO 4G. Here is what I have already done to no avail: 

- checked the APN settings are correct. They are. 

- Reset network settings.

- replaced the SIM with a new one: SIM can't be faulty

- checked my SIM in another phone to see if 4G there - negative. 

- took a colleagues Vodafone SIM (contract) and used it in my phone - 4G working immediately. I.e. no issues with handset. 

I am at my tether's end. Clearly, the PAYG a/c is not receiving 4G. I've been in touch with tech support and they assured me all was setup correctly. I've been to the store to have them check the phone settings and replace the SIM. The handset (iphone SE) is working correctly. 

CLEARLY, this is an issue to do with the account. 

Please help.

View more options
Moderator

Hi @CHRAMBACH1971 from what you've said, it does sound like 4G isn't activated on the account. This isn't a worry as we can look at getting this resolved for you. Please send us your details via the private message I've sent you.  

View more options
2: Seeker

Thought I was on my own with this issue, swopped to Vodafone last week as next door showed great reception and 4G, since swop, 2 visits to shop, 4 calls to "technical" finally had someone at technical say yes there was a "glitch" with my phone receiving 4G and action on their part was needed to resolve the issue, as it would take a few days, Well this is the next day after the call and counting,

Come on technical live up to your billing!

View more options
2: Seeker

…good luck. Mine still doesn’t work and I’ve heard nothing Forster from Vodafone tech support. Absolute disgrace. 

View more options
13: Advanced Member

@CHRAMBACH1971 wrote:

…good luck. Mine still doesn’t work and I’ve heard nothing Forster from Vodafone tech support. Absolute disgrace. 


When you submitted your response to Adam's message, did you receive an email acknowledgement with a reference number? If so, I'd suggest quoting the number here, so that the Forum Team can track down the correspondence. If you didn't get an acknowledgement, I'd suggest trying again.

There really is no reason why Vodafone shouldn't be able to give its customers access to available 4G within the UK. Re-enabling 4G shouldn't be a problem on an account where it failed to "take" in the first instance.

View more options
2: Seeker

Hi,

I have the same issue. I can't connect with 4G anywere. I have 3G, H+ only. Couple days ago I have bought two sim cards and moved two number from EE. I tryed manually choose 4G transmitter but nothing. I reported that issue by chat and they told me that 4G will be activated within 24 hours. Still nothing.

 

Can somebody do this with my numbers?

"Glad to say after 3 weeks, issue was fixed. My number was disconnected from the network and reconnected. That was the fix."

 

Kind regards

View more options
13: Advanced Member

I thought the process was more along the lines of removing 4G totally, then re-applying it to the account. But, either way, it should be very do-able.

The real pity is that there seem to be these rashes of 4G not working on new accounts. For a while, all peaceful, then it's as though there's a batch of cards where the account hasn't been set up properly. Well, such things can happen, but there ought to be better awareness amongst CS staff of how it is to be fixed.

View more options
Moderator

@Mike4G and @ddan – We can help to get your account set up for 4G. I’m sorry you’ve had issues getting this sorted. Please send us your details, by following the instructions in this private message.

@CHRAMBACH1971 – I’m sorry to hear you’re still unable to use 4G. I’ve searched for your email via the address you’ve registered to the Community with and nothing’s showing. If you’ve sent us your details  by following the steps from the link @Adam sent, please let us know the reference from the auto reply email (it looks like #123456).

 

View more options
2: Seeker

Hi, the problem has been resolved. Not sure how, but 4G suddenly started working a few days ago. 

thanks!

View more options
2: Seeker

Interesting to read this. I am having exactly the same problem with my iPhone SE. 

 

Please can someone from Vodafone Customer Services get in touch with me by Private Message to fix this. 

View more options
Administrator

@Simmo84 I can see you've now had this resolved 😊

View more options
2: Seeker

Hi Alex - yes I have the 4G. Brilliant thanks  

 

The advisor last night readded my Vodafone International and my PayAsYouGo 1 plan - but I don’t have IOU back - when I tried to add it myself it said I needed to be with Vodafone for 7 days - basically treating me as a brand new customer. 

 

Is is there anything you can do to get this added back on for me sooner? 

 

Thanks.

View more options
2: Seeker
I'm having the exact same issue. Online chat does not understand my problem 3G works fine. Here is what I checked to make sure 4G is available at my current location in central London: - checked the APN settings are correct. They are. - Reset network settings. - replaced the SIM with a new one: SIM can't be faulty - checked my SIM in another phone to see if 4G there - negative. - took a colleagues Vodafone SIM (contract) and used it in my phone - 4G working immediately. I.e. no issues with handset.
View more options
Moderator

I'msorry to hear our Live Chat team were unable to resolve this for you @ukdwc1. I'm sure we'll be able to get your 4G working. As we'll need access to your account to do this, please get in touch by following the instructions in this private message.

View more options
2: Seeker

Yep sounds like exactly the same problem I am having. 

 

Once you get your line disconnected and reconnected it will work, getting to this point is often a challenge!

 

Thanks to the moderators on this forum for their proactiveness! 

View more options