main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Pay monthly

Access point changed!

Highlighted
4: Newbie

I'm on pay monthly with Vodafone, tonight at 9:05pm I get a phone system update msg.

After I clicked OK, it says network settings changed, so check them and I'm set to  pay as you go/voxi data.

Tried setting it to Vodafone contract but keeps going back to voxi.

I've never been with voxi, never been on their website, what is going on

 

 

 

 

View more options
9 REPLIES 9
Highlighted
Moderator

Hey @endaf - what make and model phone are you currently using? We can run through some steps with you to help your phone use the correct APN settings. Alternatively you can find some handy steps on our support guides

View more options
Highlighted
17: Community Champion

If you long press the Contract APN, is there an option to set it as default?   It's a while since I've done this, but  Ithink it at least used to be an option.

View more options
Highlighted
4: Newbie

No, had to reset now everything is working but voxi is still showing as a option!! 

View more options
Highlighted
17: Community Champion

I have both Contract and PAYG APNs (can't remember if VOXI gets a mention) and I think that's normal.  The main thing is that the correct one is set as default.  This would normally happen automatically.

View more options
Highlighted
4: Newbie

I know, but voxi appeared from nowhere!

 

It shows as Vodafone payg/voxi data

View more options
Highlighted
17: Community Champion

When you do an OS update, it's quite common for the device to download new APNs.   My guess would be that the PAYG one now includes VOXI and that's why it's appeared now.   It should still default to the correct one, though.

View more options
Highlighted
4: Newbie

It didn't, kept going back to voxi!!

 

 

View more options
Highlighted
17: Community Champion

Hi @endaf 

 

Try this and see if it works, I am posting  assuming you are using Android.

 

1. Settings > mobile networks > access point names select the menu at the top and click reset to default, turn the phone off, remove the SIM, turn the phone on without the SIM, replace the SIM turn the phone on.

2. text WEB to 40127 to download the APN settings or follow the device guides here  for your model of phone to enter the APN settings manually.

3. set the APN to default.

4. Reboot the phone.

 

If there are still problems you will be looking at a factory reset as a last resort and possibly a new Vodafone SIM.

View more options
Highlighted
Moderator

Hey @endaf 

Did you get a chance to try the handy info given by @AnnS and if so, is your phone now defaulting to the contract APN? 
VOXI will have appeared next to your PAYG in your APN choices to read PAYG/VOXI becuase Pay As You Go and VOXI both work off the same APN settings. 

View more options