main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Pay monthly

Notification "Vodafone has turned off 4g calling" and wifi calling won't turn on

Highlighted
4: Newbie

After a long wait I my new phone has finally been dispatched and Vodafone have changed my plan over to the new plan. I got a notification on my current phone (iPhone X) "Vodafone have turned of 4g calling on your account" and also wifi calling no longer seems to become active when connected to wifi. Checking my account settings, wifi calling/volte are on. 

 

Is this a case of waiting for me to pop my sim in the new phone and it will iron itself out or is it some sort if fiddly back office setting that I am going to need to contact somebody about.

 

Already restarted my phone for reference.

View more options
3 REPLIES 3
17: Community Champion

I'd go with popping in your sim and that hopefully should drive the features your wanting.

 

If it does not then please do call customer services on 191 or use Live Chat and they'll make sure any features your account and phone are eligible to use are turned On.

 

Contact-us. 

 

You may need to follow the set up advice in wi-fi-calling  and Calling Over WiFi Set up. Ask the agent to force the phone via sending an OTA configuration update that should provision your phone for Calling Over WiFi. 

 

"Register for Vodafone Wi-Fi Calling

Text the word CALLING to 97888

This is a free text which will add the service to your account

You should receive the following confirmation text:

Thanks. We’ll add Wi-Fi Calling to your account in the next 24 hours and will let you know when you’re all set up.

If you’d like to discuss this with us, or if you have any other issues, you can find more info here or contact us

Once you receive the confirmation text, switch on Wi-Fi Calling in your settings

Go to Settings, scroll down and choose the Application icon

Choose Phone and scroll down until you see Wi-Fi Calling – select the box beside this option

A pop-up will appear asking you to confirm if you want to enable Wi-Fi Calling – tap OK"

 

If needs be also the Vodafone Social Media Teams via this official link can help 》 Contact-us-for-account-specific-queries.  : Contact-us. 

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options
2: Seeker

I had to change my account name (for business reasons but I think that part is irrelevant) which meant going through a change of owner process. Once completed I no longer had Wi-fi calling or 4G VoLTE active on the handset. If I tried to reactivate them (through “Settings”, “Mobile Data”, etc...) and got an error message saying they were not enabled on my account and to contact Vodafone. One web chat and two phone chats later I’d got nowhere!

I’d reset my mobile data settings as well as checking my account settings, via both webpage and the app, and everywhere the Wi-fi calling option was turned on. I could not get to the bottom of it and was really frustrated. 

Eventually I went through every account option I could and found that the under 18 content restriction was turned on! I turned this off and hey presto - everything went straight back to normal!!

if you’re having similar problems I’d recommend checking this and I hope Vodafone see this and spread the word too because none of their Agents suggested it as a possible cause/fix. 

 

 

 

 

View more options
4: Newbie

Thanks for the replies. Everything went back to normal when the new phone arrived in case anybody has a similar query. 

View more options