main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Sure Signal/ GigaCube

Adding Users?

Wiggy13
3: Seeker

For the last week I've been trying to add a user to my Sure Signal but I keep getting the message,
"Sorry, we’re making a few tweaks. We’ll be back soon."
Is anyone else having the same problem?

View more options
8 REPLIES 8
Jack
Moderator

Hi @Wiggy13 How odd! Please could you describe what lights are showing on the device?

View more options
Wiggy13
3: Seeker

The Sure Signal is working fine. I am the "admin" user but I cannot add any users

The red power light is on and the Internet & Service LEDs are steady white.
The user light comes on when I make a call.


View more options
MarkD
Moderator

Thanks for that information @Wiggy13, are you able to see your Sure Signal Device when you sign into the My Vodafone online account? Can you also tell us when browser you are using & can you send us over a screenshot of the error so we can check this out? 🙂

View more options
Wiggy13
3: Seeker

I can see my Sure Signal:

Wiggy13_0-1611421926878.png

"Sure Signal status  pendingActive" doesn't look right to me!

I have tried adding users with Chrome and MS Edge.

When I try and add other users this is what I get, no error message:

 
 
 
 

Screenshot 2021-01-23 171916.jpg

 

 

 

 

 

 

View more options
Wiggy13
3: Seeker

It looks like something went wrong during the registration process. 
The vodafone tech team are going to de-register my Sure Signal.

 

View more options
Mark
Moderator

It looks like we missed your previous message @Wiggy13, apologies for this. I'm glad to hear you've been in touch with our Tech team and they're looking into this. If there's anything else you need, pop us a message via Facebook at Vodafone UK, or on Twitter using the handle @VodafoneUK and we'll be happy to help 😊

View more options
Wiggy13
3: Seeker

Thanks Mark
I've been told it will take 24-48 hours so I'll keep my fingers crossed.

View more options
Mark
Moderator

Each change made to your Sure Signal can take up to 24 hours @Wiggy13. It sounds like the team are going to de-register and re-register this for you. If this is the case, it can take up to 48 hours to complete. If you're not reconnected after this time, pop us a message through one of our social channels and we'll be able to get you reconnected and help register any new users.

View more options