main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

V by Vodafone

What is the minimum Android version which supports V by Vodafone and V SOS Band apps ?

2: Seeker

I have Android 5.1.1 and am not seeing these apps. Are they renamed differently or do I need an upgrade ? And if an upgrade is needed what is the minimum level

View more options
3 REPLIES 3
17: Community Champion

Sometimes if you look in your Playstore and at the app in question it'll tell you what the minimum android software is needed.

Also look on Vodafone's support pages as it may tell you there.

Which phone do you have @harringtonp  ?

Looking at Google Play it says ” Requires Android

6.0 and up”

Current Phone > Samsung Note 20 Ultra 5G - SM9860 Snapdragon.

Samsung One Ui 2.5  / Android 10.

View more options
2: Seeker

I believe the V by Vodafone is actually the Vodafone Smart app, would this be correct ? At least this is what you are brought to when you enter it in search.  

 

I've been able to install this app on both my phone (Andtoid 5.1.1) and my wives Android 10. However during setup after I enter the SMS verification code on both devices, they both show the error below.

 

Does this app only work with a Vodafone sim or is there an other issue ?

View more options
Moderator

@harringtonp I believe @BandOfBrothers did mention at least Android 6.0 is required to download/use the V by Vodafone apps, it could be that you've downloaded the wrong app? Or, it could be that you don't have the software required for set up regardless of codes etc. 

View more options