main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

Additional users not getting connection

SOLVED
View solved solution
2: Seeker

Hiya,

 

I've recently registered a sure signal box for use at work. All's working fine for me but two of my workmates whose numbers I've added can't seem to get connected.

 

We're all using the same phone (iPhone 4) and they both got texts saying they could now use my sure signal box but for reasons unknown, they can't. Both have 3G turned on and we've tried turning it off, then back on again, airplane mode and turning the phone on and off but nothing seems to work for them.

 

Any ideas how we can solve this little puzzler?

 

All the best,

 

Andy

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator (Retired)

Hi liberator and Gtickets,

 

I've performed a re-sync on both of your Sure Signals. Both showed as registering Sure Signal location changes, however this can be caused by router updates or changes by your ISP.

 

To complete this process, can you both please perform a factory reset on your Sure Signal box to ensure it picks up the relevant information?

 

  • Hold down the reset button until all the lights show (about 30 seconds)
  • Keeping the reset button held down, remove then re-insert the power lead.
  • Once all lights display release the reset button.
  • The Sure Signal will come online in around 1 hour.

Let us know if this resolves things for you.

 

Dave

 

If I've helped today, please leave a little feedback! :smileyhappy:

View more options
11 REPLIES
Administrator

Hi liberator

 

Thank you for your post and it is great to see you again.:smileyhappy:

 

This does sound peculiar and so I can take a look at it this end please can you let me know your Sure Signal serial number.

 

You can have up to 32 users registered to each device however only 4 can use the device at the same time.

 

Hope to hear from you soon.

 

Many Thanks

 

DaveCD

eForum Team

 

It would be amazing if you could take 30 seconds to complete a quick survey to aid my development. :smileyvery-happy:

View more options
2: Seeker

Hi Dave,

 

Thanks for your time.

 

Is it best to PM you my serial number?

 

All the  best,

 

Andy

View more options
Moderator (Retired)

Hi there liberator,

 

Thanks for your post. There's no harm in giving us the serial number on the forum. There's no data that's going to harm your identity.

 

You can of course PM the details if you wish, but there's no guarantee that the person you PM is going to be in the business on that day.

 

Cheers,

 

Lee

View more options
2: Seeker

Hi Lee,

 

Thanks for clarifying the serial number issue. Just wanted to make sure I wasn't giving out any information anything I shouldn't!

 

Here's the serial number in question: 21196862664

 

Thanks for looking in to this for me.

 

All the best,

 

Andy

View more options
4: Newbie

Not wanting to hijack this post I'm having the same problem.

 

VSS works flawlessly with my Blackberry Bold 9900 and my wifes iphone 4 on my home account.

My work have just sent me a new Blackberry Bold 9790 which for the life of it won't connect.

 

It's just showing as SOS, have tried battery pulls, turning off the phone, registering and deregistering the new number as a new user but no joy whatsover?

 

My VSS serial number is 40112896804, would really appreciate some help as I can't work without this phone signal.

 

Thanks

View more options
4: Newbie

 


Gtickets wrote:

Not wanting to hijack this post I'm having the same problem.

 

VSS works flawlessly with my Blackberry Bold 9900 and my wifes iphone 4 on my home account.

My work have just sent me a new Blackberry Bold 9790 which for the life of it won't connect.

 

It's just showing as SOS, have tried battery pulls, turning off the phone, registering and deregistering the new number as a new user but no joy whatsover?

 

My VSS serial number is 40112896804, would really appreciate some help as I can't work without this phone signal.

 

Thanks


Quick update to the above, I've tried to reset the VSS but no change, also followed the troubleshooting guide and there is no issue here (mainly because both my 2 existing phones work perfectly so I know it isn't the VSS)

A while back I did get some text messages saying my VSS had moved (even though it hadn't) but when I select 3G mode on the new phone and it is registered to the VSS it is blocked by the SOS message.

If I take it off the VSS it does get 1 to 2 bars of a signal.

 

To confirm I do get the text message to say I can use the VSS so all should work.

Is it possible you can reset the VSS your end please and I'll try a reboot of the VSS my side too.

 

Thanks

View more options
4: Newbie

Found this thread and I think this is what is needed to resolve the problem

 

http://forum.vodafone.co.uk/t5/Vodafone-Sure-Signal/cant-connect-my-gf-mobile-to-ss/td-p/1086667

 

Can you reset my VSS S/N 40112896804 please and I'll do a hard reset my end which should solve it.

 

Thanks

View more options
Moderator (Retired)

Hi liberator and Gtickets,

 

I've performed a re-sync on both of your Sure Signals. Both showed as registering Sure Signal location changes, however this can be caused by router updates or changes by your ISP.

 

To complete this process, can you both please perform a factory reset on your Sure Signal box to ensure it picks up the relevant information?

 

  • Hold down the reset button until all the lights show (about 30 seconds)
  • Keeping the reset button held down, remove then re-insert the power lead.
  • Once all lights display release the reset button.
  • The Sure Signal will come online in around 1 hour.

Let us know if this resolves things for you.

 

Dave

 

If I've helped today, please leave a little feedback! :smileyhappy:

View more options
4: Newbie

thanks Dave, good news it works.

I'm now showing a full 3G signal.

 

I actually didnt need to reset the VSS my end as I switched on to a full signal

 

Thanks for the help

View more options
2: Seeker

Thanks Dave.

 

Have just performed the reset, so will wait an hour and let you know if all's well :smileyhappy:

View more options
Highlighted
2: Seeker

Hi Dave,

 

Had to wait a bit longer than an hour but I have my signal back.

 

Unfortunatley, my two workmates still don't get a signal, so we're still no closer to resolving the problem.

 

Perhaps they need to wait a bit longer for thiers to kick in, or re-start thier phones perhaps?

 

All the best,

 

Andy

 

*EDIT*

 

Just as I posted, one of the guys came back in the room having restarted thier phone and got a full signal:smileyhappy:

 

Many thanks for all your help Guys!

View more options