main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

IP Address whitelist

2: Seeker

Hi Guys,

 

We are having problems getting our SureSignal v3's to register from some newly assigned IP addresses. These addresses are in use in London, however I can see in a few geoip databases we're shown as being in France - not the case!

 

I understand from other posts in the forum we'll need to get you to check whether these addresses are whitelisted or not. Would someone be able to do this for me?

 

Addresses in question:

84.14.186.9

84.14.186.10

 

Serial: 42173115751

 

Many thanks in advance for you assistance.

 

Clive

View more options
3 REPLIES 3
Moderator

Hi @cag77 thanks for your message. I've checked both of the following and both seem to be fine. Are you still having problems with this? 

View more options
2: Seeker

Hi Adam,

We managed to get customer services to add them over the weekend, and all now working. Thank you for following up even so. Really appreciate it.

 

On an related note, while everything works okay in the main, we've seen the SS v3 seems to reboot itself seemingly without explaination on a few occasions, disconnecting active calls in the process. The device eventually returns and starts working again, but i'd be curious to know if this is expected behaviour, or if it indicates we might have a faulty uni?

 

All the best,

 

Clive

View more options
Highlighted
Moderator

@cag77 - I’m glad to hear it’s all sorted! I’ve seen on here in the past, when customers have tested a different power supply cable, this has resolved it.

I hope this helps!

View more options