Skip to content
main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

Issue with Sure Signal 3

View solved solution
4: Newbie

It may well come to that, seems a shame we are caught in the middle, I have been with Vodafone for ages now but currently due to no network coverage (I live at TN22 3SH which by no means is in the middle of nowhere), it may be time to move. Just got a new i-phone 6 as well, that will be an interesting in contract conversation, still I reckon "Goods not fit for purpose" should kybosh that!!

View more options

@ssizen Apologies for the delay in getting back to you. 


I can see your Sure Signal has made a successful connection with our server on 6 November 2016 at 1.05pm. 

If you're still having trouble, please can you confirm your IP address, as you mentioned in your first post that it changed. 


@DuncanMcG Please can you also verify your IP address, as the address mentioned in the thread you created isn't on our Whitelist. 


View more options
4: Newbie


Ok may be help for any other poor sod like me who has spent weeks on this, TP-Link said enable Full-cone NAT, this did NOT work and actually caused the VOIP phone to stop working but as a last resort I then disabled IGMP Proxy and now I have the SS3 working as it should.

Not sure why, MTU is 1480 as default for info

Thanks all for the help given


View more options
4: Newbie

Red herring, worked for a day or so and back to normal now, no connection, still 5 phones with no signal, not much use to me here so will look for a supplier who can provide network coverage.

View more options

@ssizen Sorry to hear this. 


Please can you confirm your current light sequence? 

If you could also please confirm if you've tested a different Ethernet cable, as well as testing the device in a different location?

View more options
1: Seeker

Hi I have been reading your posts with interest, i to have been on the vodafone / BT merry-go-round trying to resolve my VR2600 > VSS problem for over 10 days now.  Did you need to purchase a new router of have you stumbled on a fix.  Any steer in the right direction would be greatly appreciated.


Luke TW

View more options
4: Newbie


Ended up being a new router, everyone just blamed each other, more the fault is the shocking signal we have round here and we are by no means out in the sticks. Will look for a new company upon renewal with better coverage

Good luck!


View more options
11: Established
Vodafone was told over 3 years ago that MTU would become an issue as Fibre is rolled out ny default.

I know this as it wss myself who spent 3 hours on the phone explaining the issue and was assured it would be passed back for a future update of the device's firmware to avoid it.

As you are well aware... it was never fixed in favour of claims it "will 'work with most ISPs". I don't know what Vodafone are going to do when the reality is that they are starting "to not wirk with most ISPs"

Just shows they never listen!!

However, 3 years ago I kicked up such a fuss over it.. I got 50% of the SureSignal covered plus a substantial 'good will' gesture towards the cost of the DrayTek routers I had to purchase at £360.

Might be worth a moan.. it may also be worth mentioning to Trading Standards that they are selling a device that more than likely will fail on Fibre broadband based on BT OpenReach.

This is just the beginning as BT announced the demise of ADSL two years ago.

It is important to report all failed SureSignal V3 using the links below to:

BBC's Watchdog:

Trading Standards: Call them on 0345 4 040506

Vodafone CEO: -  (Search Vodafone UK)

View more options



Please take a look at our Sure Signal Troubleshooting thread. If this doesn’t resolve your query, please post your reply either below, or in the relevant thread, together with the details requested, including the following information.

  • Your speed test results fromhere.
  • Your ping test results fromhere.
  • Your external IP address fromhere.
  • The results of a traceroute.
  • Your Sure Signal serial number: 


VSS Traceroute command

On a PC:

  1. Click on Start and select Run
  2. Type CMD into the Run box and press enter/click ok
  3. A black box will appear.
  4. In this box type tracert press Enter
  5. Paste the output of this command into your reply.

This will help us get the quickest possible resolution for you.



View more options
1: Seeker

My VSS v3 stopped working on 13th Feb changes to internet connection or router. BT blame Vodafone, Vodafone blame BT blocking VPN traffic.

Boss who is on BT and has a sure signal also stopped working at same time (lives next door to the business with the other failed VSS). Other clients who are on BT do not have the issues, so believe its not a general BT issue.



Tracing route to over a maximum of 30 hops

1 90 ms 104 ms 65 ms Vigor.router []
2 35 ms 34 ms 34 ms []
3 35 ms 35 ms 34 ms
4 35 ms 41 ms 35 ms
5 35 ms 35 ms 36 ms
6 38 ms 36 ms 41 ms
7 36 ms 76 ms 115 ms []
8 36 ms 36 ms 35 ms []
9 35 ms 37 ms 36 ms []
10 34 ms 35 ms 38 ms []
11 35 ms 39 ms 36 ms []
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


Sure Signal serial number: 43160511556


Download: 12.20Mbps / Upload: 1.72Mbps



View more options



I've processed a resync of your Sure Signal. 


Please wait 6 hours, reset the device and let us know if this has resolved the issue. 

View more options
1: Seeker

Thanks, however I took it home and it worked fine. I then brought it back in to the office this morning and worked fine. If you would have checked the sync logs you would have seen a successful connection a few times since Wednesday.

Lets hope the resync you've done doesnt break it.



View more options