main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

Light one on, light two flashing

2: Seeker

Thanks for the reset, but after leaving my SS overnight after I restared it there is still no change, power light steady and a slow flashing @. I even re-did the steps in the trouble shooter and everything is still the same. Reallly need it fixed soon as I get no signal at home...

View more options
4: Newbie

Still nothing. Tried reset. Then reset again after resetting of the modem with firewall set off again. Still only getting Light 1 on & light 2 flashing. Is this an SAC Issue again as I had problems with this in the past. Set to the wrong area?

View more options
16: Advanced member

if it's a SAC issue you would be able to use the VSS for everything, although OB calls would fail every time



View more options
4: Newbie

Had failed outgoing calls just before this useless box started to just flash at me.

View more options
4: Newbie

Started working yesterday evening. This morning I now have a flashing power light. Nothing else. Shame the sure signal is not a little thinner. At least it could be used as a door stop then.

View more options
3: Seeker

I'm glad to report that I came home from work today and VSS was working again!!!!  It's like an old friend has returned and I can now use my lovely new HTC One X at home. 


Other than a factory reset and days off the grid, I've done nothing from my end.  Please bear this in mind if you are changing router settings when things have worked fine previously.  This is the same thing I experienced last year.


Good luck all.

View more options
4: Newbie

Same for me. Sure signal started working last night around 6pm. Still working this morning so will see how it goes now.

View more options

Hi sewell298 and ajm2212


Thank you for your posts and for letting us know that your devices are now working.


If you have any further queries please do not hesitate to post.


Hi sami8090


Please can you advise us if you are still experiencing difficulties.


I can see that you have connected now and the last connection made was last night.


Many Thanks



eForum Team

View more options
2: Seeker

My router is a SAGEM F@ST 2504N SKY. I need help as this exercise is too complicated for me

View more options
Moderator (Retired)

Hi elparaisogolf and welcome to the eForum


Thanks for your post here. You’re probably best speaking to someone who is a little more comfortable with doing this if you’re having trouble. Unfortunately there is very little we can do from our end to guide you through this so if you do know anybody (family member or friend) who can help you, then that would be preferable.


If not, here’s the default guide for your router. You’ll just need to add the necessary ports and IP addresses as outlined in post 1 of this thread.


Port forwarding


Please let me know how you get on.





View more options
2: Seeker

Fortunately I used my common sense and reset the sure signal and it worked perfectly after about 30 minutes. Maybe it would be more sensible if you told people who are having the same problem to do that first rather than altering settings. 

View more options
2: Seeker

HI there. I am new to the VSS. I have set the thing up as per the instructions and it would appear that I am in the same poat as a ton of other people.


OK - Here is what I have done so far:

1. Unpack and set up as per instructions - Friday AM - 20th Apr 2012.

2. Lights come on (Power - solid, other 2 flashing)

3. Flashing stops after about 7 minutes and the thing appears to reboot.

4. Comes back up and after about 1 min - alI I have is a steady power light and a flashing system light and no activity on the phone light. This carried on till 11am today - 23rd Apr 2012.

5. Did a reset as per instructions in forum - same end result (from 11am to 4pm 23rd Apr 2012).

6. Read all these forums to see if anyone else had other ideas - Checked it was registered on the dashboard and all good there.

7. Check network (complex corporate - 3 x 100Mbps Fibre through the Azzuri cloud) but all ports open for ourbound traffic (with the exception of ntp (123 tcp+udp). We have internal ntp access only. If required for functionality - please advise on how I can set this. There is NO proxy but traffic does go through content filters, symantec gateway + Firewall.

8. Tested various vpn connections outbound to some other clients and all connect (IPsec Passthrough, NAT Transversal Draft + RFC) all work.

9. traceroute to (, 64 hops max, 52 byte packets

1 ( 0.596 ms 0.344 ms 0.406 ms
2 ( 2.692 ms 2.795 ms 2.695 ms
3 ( 3.359 ms 2.737 ms 3.563 ms
4 ( 4.423 ms 4.031 ms 3.837 ms
5 ( 18.261 ms 13.827 ms 5.265 ms
6 ( 16.941 ms 17.302 ms 17.227 ms
7 ( 34.971 ms 34.698 ms 34.971 ms
8 * * *

10. External IP (from the subnet the unit is in) The vss will be dhcp allocated an address which is in a public range but will be behind the later hiding address (ie In the past we have had issues without a hiding address as reverse traffic attempts to go direct and is lost @ the firewall. VPN's primarily failed but with a hiding address, we resolved this issue.

11. Speed (during peak hours, each host is capped to 4Mb download and unlimted upload). speedtest results: Ping 10ms, 3.98Mbps DL, 12.48Mbps UL).

12. Serial Number of vss: 40120134644. Registered and showing correctly on Dashboard.

13. There is no block to any of the listed vodafone ip's.

14. FYI - This is not for corporate use. This is just a personal vss as our 'build' room has no reception.

15. Hardware: Edge Switching: Cisco 3750G, Core: Cisco 6509 - Wavestream to datacentre - QualysGuard - Checkpoint - Symantec -  fibre link to Azzuro telco rack - Azzuri Cloud - Internet.

16. There is no planned Vodafone maintance currently (bar the nightly ones due to kick off this evening for the week).

17. Assume our external IP is in your whitelist.

18. Very annoying there is no log file availability (or any meaningful feedback) to the vss as odds on, I could actually see where the problem was and possibly fix it....

19. Can you confirm if my vss is actually communicating with your severs correctly? I do not have a hub to hand to packet dump.

20. I have not de-registered it and re-registered it yet as I only registered it on Friday...

21. If your servers are seeing it - do we need to re-sync it??

22. Let me know if I have missed anything and I can check.

23. There is no xDSL line anywhere near to test the box with short of me taking it home. I can do this to confirm but that changes location and hardware...


I think most of the problems here stem from the fact the box is neither one thing nor the other - it is far too simple for IT literate people and gets far too complicated for the IT illiterate. Something more than a few lights would be nice - even a simple web-internface with details.... surely this would assist everyone???


Please let me know what we can do to get this working...

View more options
2: Seeker



I had to power of my sure signal earlier today - 5 hours ago?  


The VSS has been working fine for several months previously.  I power the router up 1st and when it connected I power the VSS.


Since then the red power light is on and lthe second light is flashing the third light is off.


Serial number is 4011 360 1310.


Any help appreciated.

View more options
2: Seeker
Take it back working now....
View more options
4: Newbie

Stopped working yesterday but router & sure signal reset cured it. Today nothing will get the box to work. Only have the power light on steady & nothing else.

View more options
Moderator (Retired)

Hi Elparaisogolf


Thanks for letting us know that this is sorted. I must apologise, I suppose that’s my fault as I naturally assumed that a reset would have already been done. Oh well, I’m glad that it’s now working for you




Hi Wicked-Weasel and welcome to the eForum


Thanks for your post here. I’m sorry to hear that you are having problems with this. I appreciate how frustrating this must be.


The Sure Signal communicated with our servers at 01:30 last night. I have resynchronised your device. Can you let me know how it goes?




Hi sewell298


Thanks for your post here. Can you read through the troubleshooting guide for the light status you are getting please – Steady power light





View more options
4: Newbie

Had done all the troubleshooting for steady power light. Still no change. Have not altered any setting and the sure signal is working again today. Very unreliable at the moment.

View more options
4: Newbie

Didn't last long. Sure signal has stopped working again. Have not touched any setting. Seems to come & go as it pleases. When will vodafone be able to offer a stable service. Seems to be more unreliable in recent months.

View more options
2: Seeker



I've had an original Sure Signal for over a year and after taking about three days to initially start working, it has worked fine up until now.


I recently went away on business for a couple of weeks and my missus switched the Sure Signal off at the wall (up until then, it had been continuously powered on for the last year!).


I have been back home for a week now, and after switching it back on, this useless, worthless piece of junk refuses to make a connection.


Initially, light 1 was on, light 2 flashed for a while then went solid and light 4 flashed for a short time before re-setting itself and starting again.


This went on for a day or so, and then only light 1 remained on, with light 2, occasionally flashing.


After re-setting the Sure Signal it would go through the same sequence, always finishing up with only a solid number 1 light.


Once or twice, but not every time, after re-setting the Sure Signal it would flash lights 123 together, then light 2 on its own, then lights 1 and 3 together, a few times, before then going through the same sequence as above (1 on, 1 on and 2 flashing, 1 and 2 on, then re-set itself). 


I have re-set the Sure Signal - no difference.


I have left it alone for periods of up to 72 hours - no difference.


I have re-started my router - no difference.


I have re-set my router - no difference.


I'm about five minutes away from smashing this thing with a hammer and cancelling my Vodafone contract.


My hub is a BT home hub 2, sn: CP0925JHRMZ


My Sure Signal is an original, sn: 21230690915


I have a solid green power light at the cable and a flashing orange light, too.


My broadband connection is stable and my hub recognises the Sure Signal.


Any help that anyone can give me before I take out my frustration on this piece of crap would be greatly appreciated!


Thanks and regards,



View more options
4: Newbie

I am having the same problem as efesp.


Had an original VSS for a long time now (several year) and noticed yesterday it wasn't working.  All I have is light 1 on steady and light 2 flashing occasionally.


Nothing has changed in my setup for about a year and the only thing that changed then was my ISP.  Same router, same place, same items attached to it, same ISP etc.


I have:


- reset and rebooted the router numerous times.

- reset and rebooted the VSS.

- Setup a static IP in the router for teh VSS, although dont see why I would need to as I haven't done before.

- tracert looks OK


I haven't setup port forwarding and don't see what difference it would make as it has worked fine without it until now.


I am using an old virginmedia router (Netgear DG834G) which I have been using for a long time and never had a problem with it.  The VSS has been attached to this router from day 1 without a problem.


Any thoughts?

Wondering if it has anything to do with the 'scheduled maintenance' this week even though it is outside of the times VF have stated.

View more options