main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

NEW SURE SIGNAL NOT WORKING

Highlighted
2: Seeker

The issue you’re experiencing: Registration OK, Changed ethernet cable, Reset a few times both the sure signal and my sky Q router  but still not working

 

What light sequence you're seeing: flashing red light first light on and orange


Your speed test results from here. down 37.72 Mbps up 9.4 Mbps

Your external IP address from here.2a02:c7f:da32:5c00:9531:1077:33f4:432a

 

Your Sure Signal serial number: 42172089304

 

The results of a traceroute.


VSS Traceroute command

Microsoft Windows [Version 10.0.17134.48]
(c) 2018 Microsoft Corporation. All rights reserved.

 

Tracing route to 212.183.133.177 over a maximum of 30 hops

1 1 ms 1 ms <1 ms SkyRouter.Home [192.168.0.1]
2 * * * Request timed out.
3 15 ms 15 ms 15 ms be426.pr2.enlba.isp.sky.com [84.38.37.150]
4 * * * Request timed out.
5 13 ms 13 ms 14 ms Vodafone-level3-200G.London1.Level3.net [4.68.72.94]
6 14 ms 14 ms 14 ms ae0-xcr1.lsh.cw.net [195.2.24.110]
7 14 ms 14 ms 14 ms ae36-xcr1.lns.cw.net [195.2.25.170]
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

View more options
11 REPLIES
17: Community Champion

The Vodafone Teams will catch up to read your TraceRoute @ROYCE168

While they do may I ask was the SS bought directly from Vodafone UK or was it from a reseller or eBay?

If from Vodafone UK direct then at least you have the option in the cooling off period of 30 days to be able to swap it out. 

If it's a used one then the original owner has to have had de registered from it before a new user can use it , and if it's been dormant for 3 months Vodafone would need to possibly remove a temporary bar. 

If it's been dormant for 12+ month it's permanently barred from the Vodafone Network. 

I wish you all the best with this situation.

IMG_1084.JPG

View more options
2: Seeker

thank you for your reply b-o-b, yes it is from Vodafone and it is brand new purchased online on 10/6/18.and its still not working and no reply from them 

 

so anyone reading this beware!

View more options
17: Community Champion

You are welcome. 

So I'm left wondering if it's a compatibility issue with your Router or it's possibly defective. 

Please do think about the cooling off period. 

IMG_1084.JPG

View more options
2: Seeker

hi for those who are reading this well talked with the chat online [2 hours] and went all through it and the s/s is not working out of the box. so off to Vodafone in the high street to have a new one exchanged.

View more options
Moderator

Hi @ROYCE168 from reading the results of your tests, it could be an issue with your connection from your router (if your first light is flashing red). We'd recommend you trying a new Ethernet cable, or at least unplugging it and making sure that you have it plugged in port 1. If this doesn't work, please restart your router and let us know how you get on. 

View more options
2: Seeker

Thank you, Adam, for your post but if you have read my post you would see I have already followed everything you have said before posting. while on the online chat with Vodafone they did confirm all my router setting were ok and that it is the new sure signal that I purchased from Vodafone which is the problem so I  have gone to the high street and changed it for another new sure signal. was offered a full refund but I need this to work or I have to change network.

View more options
Moderator

My apologies @ROYCE168. We can look at doing a resync on the Sure Signal from our side if this is something you'd like us to do? It can take up to 6 hours to complete which is why I've first asked you. 

View more options
2: Seeker

Hi Royce, Im in the same situation as you, I have contacted vodafone now three time in the last 48 hours, changing and resetting cables and routers, still no joy. Ive just signed up for another 24 months on the assumption this suresignal works. Im now starting to wonder .......

 

View more options
2: Seeker

Hi all

well we have a new sure signal and after 2 more hours with chat on line it’s still not working so what do they think is wrong they know it’s talking to their system but it will not connect .they have to leave it 24 hours to become stable. It is not right in this day and age that it’s not plug and play.back to the shop for a refund me thinks.i just wanted it to work but I have lost interest and will leave vodaphone for someone who without a contract/app will allow Wi-Fi calling.

View more options
Moderator
Moderator

It's not good to hear you're unable to use your Sure Signal @lilolill - not to worry, we'll make sure to get you up and running again.

To help us diagnose any possible issues, please complete our Sure Signal troubleshooting steps here. If this doesn't help, post the template from the Issue not listed option to this thread so we can investigate further. 

 

@ROYCE168 Would you like us to re-sync your Sure Signal from our side as @Adam advised previously? Please let us know and we'll be happy to try this option. 

View more options
2: Seeker

Hi TJ thanks for the reply I have had a few hours with your tech guys and they have tried all that. it appears that they can see it has a signal to them but will not open to sending back from your end. I have spent 16 hours in total to try and get it to work I have open ported etc I have even been to a friends house to try there as well but no luck. talking to a neighbour they had tried with a sure signal before but it did not work he was told it was our exchange in the village which had a different piece of equipment in which stopped it working. who knows? anyway took it back and got a full refund also someone else brought one in when i was there for a refund.   

View more options