main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

New Sure Signal not connecting.

2: Seeker

Hi Folks,

I've just purchases a new Sure Signal after my old one 'blew up' (scared the hell out of me as I was sat next to it at the time!) I have gone through the usual set up and registering phase yesterday (Friday) and The SS would not connect. I have a flashing red 1st light, and 2 solid amber lights on 3 and 4. I reset it a couple of times (hold button for 30 seconds and release) Tested the network cable (all fine) but I had the SS connected to a network switch and so connected it directly to my Virgin Media superhub 2. For an hour or so, all seemed fine and I finally had full signal on my phone again until a couple of hours later when it went back to the light sequence described above. I've reset it yet again and am typing this whilst awaiting it's response

Speed test results

Ping 9ms
Download 223Mbps Upload 12Mbps

IP address is 82.5.52.42

Serial number. 42173114697

Traceroute results.

Tracing route to 212.183.133.177 over a maximum of 30 hops
1 13 ms <1 ms <1 ms routerlogin.net [192.168.0.1]
2 * * * Request timed out.
3 19 ms 11 ms 8 ms nott-core-2b-xe-331-0.network.virginmedia.net [62.255.231.217]
4 * * * Request timed out.
5 * * * Request timed out.
6 11 ms 11 ms 18 ms nrth-ic-1-ae1-0.network.virginmedia.net [62.254.42.218]
7 13 ms 15 ms 14 ms m674-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.162]
8 * * * Request timed out.
9 14 ms 12 ms 13 ms uk-lon03a-ri1-ae2-0.aorta.net [84.116.135.46]
10 14 ms 15 ms 14 ms 213.46.174.130
11 22 ms 16 ms 16 ms ae32-xcr1.lns.cw.net [195.2.24.126]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
Trace complete.

Checked the SS this morning and it yet again has reverted back to the Flashing red power light and 2 solid amber lights on 3 and 4. 

Hopefully, someone can shed some light on what is happening here.

As always, thank you for your time!

Kev

View more options
4 REPLIES
17: Community Champion

Im not sure if something in this will help > Troubleshooting Sure-Signal.

If not then Customer Services on 191 can Re-Sync the SS if necessary. 

 

IMG_1084.JPG

View more options
2: Seeker

Thanks for that but that area is where I found the template for the info posted above. 

 

After a bit more google searching, I have just found a port forwarding guide for my router and after following these instructions, my SS apears to have connected. I've been here before though and so I'll wait for a short while before saying it is sorted. ;-) 

 

I'll post again in a couple of days if this is sorted. If not, then it may well be sooner! 

 

Thanks all. 

View more options
2: Seeker

Nope, that didn't sort it. It basically keeps connecting and is fine for a short while and then disconnects again with the one flashing red light and 2 solid amber lights. I've tried everything I can think of short of phoning vodafone which, because I have no signal on my mobile, I end up having to use my land line for. I'll give them a ring tomorrow if no one else here is able to help me. 

View more options
Moderator

@Mistofalese With the light sequence you've provided, this does indicate that the router needs to be configured for port-forwarding.

As I can see you've tried this previously, I'd advise speaking with your Internet Service Provider (ISP) to check everything is as it should be to get you up and running 

View more options