main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

New Suresignal v3 not connecting, flashing power and various orange lights

View solved solution
3: Seeker

Hi, this is my second attempt at posting, my first post here doesn't seem to be listed on the public forum?


I purchased a Suresignal v3 via Vodafone's online shop last week and connected it Friday having registered it against my Vodafone account.  After it seeming to spend a while updating (power light solid red, network light slowing pulsing white), it then went to power light flashing red, network light solid orange.  Powering it on and off, it was far quicker to go back to the same status of flashing power light and solid orange network light.  


Doing a reset (hold reset for >30s), it takes a lot longer to fail (perhaps 20 mins), but always does with the same light combination.  Spent about 4 hours playing with various router settings and resets but all to no avail.


After my first attempt to post (and having seen it not live), I did try contacting Vodafone via Live Chat on Saturday, which was next to useless. Had to wait >40 mins to get put through to "legacy database support" (whatever that is), who after lots of "please bear with me" told me to re-boot my router - pointless - but of course having the effect of cutting off live chat.  The guy wasn't interested that would happen, and said I'd just have to call back.  But I really couldn't be bothered to waste another hour repeating the exercise.


I did then swap my router from the initial Zyxel VMG1312-B120D (recently supplied to me by Zen, my ISP) to my tried and trusted Draytek Vigor 130 VDSL modem and separate Vigor 2820vn router.  Unfortunately another model which seems to feature on these forums as being hit and miss with the Suresignal, but some have it working. The difference here is that I alternately get the power flashing and network light steady orange, with a while later after it's attempted to connect again, the power flashing and the second and third lights a steady orange (first light off).  


Following the TroubleShooting Guide my results are:


Speedtest:  12ms ping, 60Mbps down, 18.6Mbps up.



External IP:     (nb. static)


SS Serial No:   42170354510



Tracing route to over a maximum of 30 hops

1 3 ms 2 ms 3 ms my.router []
2 12 ms 11 ms 12 ms []
3 12 ms 12 ms 12 ms []
4 12 ms 11 ms 12 ms []
5 12 ms 11 ms 12 ms []
6 12 ms 23 ms 11 ms []
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.

(and repeated to 30 hops)


My router's Syslog shows the Suresignal making various DNS queries for and, as well as at least attempts of connections on ports 500 and 4500 to, and over time additionally to and


Grateful for some help please?  Many thanks.





View more options

Accepted Solutions

@emmalie I've re-synced your Sure Signal, please allow 6 hours before resetting the device. 


Let us know if you have any issues after this time. :smileyhappy:

View more options
17: Community Champion

Hi @emmalie



I can see your first post in the Sure Signal boards just fine. 


It can take a short while for the Vodafone Tech Teams to catch up reading posts and replying to those thst need it. 


I hope they can resolve this issue for you. 


If this was my situation I'd keep the 30 days return and replacement option in mind too. 


View more options



We're able to see that your Sure Signal has made contact today.


If you're still experiencing issues, you'll need to make sure all of the following port numbers and IP addresses are forwarded to your Sure Signal's internal IP address. If you need help in doing this, please contact your Internet service provider. 


Ports and Protocols:

  • 8 – TCP/UDP                 (All routers)
  • 50 – TCP/UDP               (All routers)
  • 53 – TCP/UDP               (Virgin Super Hubs)
  • 67 – UDP                      (Virgin Super Hubs)                                                    
  • 68 – UDP                      (Virgin Super Hubs)                                        
  • 123 – UDP                    (All routers)     
  • 500 – UDP                    (All routers)     
  • 1723 – TCP/UDP           (BT Home Hubs)          
  • 4500 – UDP                   (All routers)     
  • 33434 – 33445 – UDP    (Virgin Super Hubs)

Destination IP Addresses:


If you're still encountering problems after trying this, reply back to the thread and we'll be happy to look into this again for you. 

View more options
3: Seeker

Thank you both.


Unfortunately despite the connection of sorts being made, the SureSignal is still doing the same thing, and ending up with with the first, or second and third, orange lights lit, with red power light flashing.


I've explicitly opened on of the listed ports through to the SureSignal, but it doesn't make any difference; connections with those ports were listed as being made in the router's NAT Sessions Table anyway.  In general I would assume the SureSignal would make all connections outbound anyway, and the Vodafone servers do not establish the connections inbound which would be the purpose of opening the ports in this way?


Do you have any more suggestions or anything else you can do your end please?  I've seen a few comments from people successfully getting the router I'm using to work and have done everything that's been suggested. 

View more options
3: Seeker

Thanks @BandOfBrothers, I have tried a number of other things with two different routers again last night, and still no further forward.  It's very frustrating.  I can see a number of connections being establshed from the SS to Vodafone's servers, but never get the solid white network light, just solid orange ones.  Wondering if it's the MTU issue as both routers have a max setting of1492 (though my Draytek 130 modem to which I've tried both standard and bridge mode, goes up to 1520), but then others have said they have the SS working with the same routers.  Also pings out from my network are successful using ping -f -l 1472 which implies an MTU of 1500 - so actually that looks OK.


I've considered buying a new router as my free ISP one is confusing and doesn't have a VPN capability which can be useful;  and my Draytek doesn't support IPv6.  But on top of the SureSignal cost it's too much toinvest just to get Vodafone working.  I could use WiFi calling, but my phone keeps finding half a bar of signal somewhere, and switching to that rather than WiFi.... and draining the battery like mad in the process, plus making calls impossible to maintain.


As I've only got ~3 months of contract left, thinking of just returning the SS, getting my PAC, and giving up on VF.  My corp discount probably won't be renewed at my next contract change anyway, which was the main reason I've been with them the last 4 years.  





View more options

@emmalie I've re-synced your Sure Signal, please allow 6 hours before resetting the device. 


Let us know if you have any issues after this time. :smileyhappy:

View more options
3: Seeker

@Alex thank you.... and it bursts into life, full signal  :smileyhappy:


But..... why is it so so so difficult to have got to this point, and why are so many re-syncs seemingly required (judging by these forum posts), why do live chat support not know what to do... and this just when first registering a brand new device?    I've wasted literally 10 hours or more trying different things to get this to work, and despite my last post even ordered a new router earlier today, which now arrives unnecessarily tomorrow. 


If re-syncs are the norm, can't a "Re-sync SureSignal" button be added to the SureSignal dashboard in users accounts, with two or three warnings users need to acknowledge before going ahead, and a timer to prevent over-use if necessary, to allow people to re-sync their own devices.  A better status in the dashboard, displaying when the device was last registered/seen, from what IP, etc, would be helpful too. 


Thanks again, but also arrrhhhhhhh to the system!  Now if I swap routers will I need another re-sync.... hmmmm.....?


[EDITED]  Just to say, to anyone else finding this in due course, I'm back using the first router I tried, a free Zyxel VMG1312-B10D supplied by my ISP, with no specific settings required in the end (though I've given the SS a static IP).  Will try the Draytek combo again sometime....

View more options
2: Seeker



I have exactly the same problem.

Did you manage to get a solution??


I would LOVE to know !!!!


/ THanks / Norman

View more options
View more options