main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

Small W-ISP looking for advice - many customers sure signals not working

2: Seeker

Hello

 

We're an ISP of 500+ customers, we have many customers that are experiencing intermittant connectivity issues with their suresignals - approx 20 of them so far.

 

They report issues with two orange lights, even after restarting the devices.

 

Some have spoken to Vodafone support with the response from support being 'ensure the ISP isnt fragmenting packets etc' 

 

 

As the owner and technical lead the common copy+paste response the've recieved hasnt helped them, so here i am trying to figure out the technical implementation of these suresignals is, further more there's far too many issues across the network to pin it down to the customers either, something wider is happening.

 

My notes:

 

1) Firstly, we dont fragment packets, we're MTU 1480 from the client all the way though to the internet

2) We perform NAT at our core routers for our clients, meaning we can have 20-30-40 clients running off a single public ip address at a time

3) Clients routers themselves perform a NAT, meaning clients are 'double-natted' to get to the internet

4) We have plenty of other clients that have suresignals that are working

5) We have the same amount that are not

6) Our public ip address range is 77.89.162.0/24

7) Some clients report their suresignal is working, while others dont, then a day later, its vice versa

8) All connections on our side are clean through our routers, connections are established from devices to the IPASK / IPSEC tunnel destinations via our firewalls and packets are flowing in both firections

 

I can only suspect this is some sort of configuration issue on Voafones side, i've read through posts and whitelisting IP's is a thing i think? I'm willing to have indepth technical conversations with any senior networking / administration person to figure this out.

 

Thanks

 

Alex

 

View more options
4 REPLIES 4
2: Seeker
View more options
Highlighted
Moderator

So we can gather all the information listed in our troubleshooting guide and perform a complete investigation into the problem these customers are experiencing @alexalex, please ask them to contact us directly and we'll be happy to help.

View more options
2: Seeker

Hello

 

Looks like this problem has struck again, we have a customer now complaining that the device will not connect, we've tried many different things to get the device online - he has a static public ip address in the 77.89.162.0/24 range

 

The customer contacts Vodafone suresignal team, and they ask to "check with the ISP to ensure they are not fragmenting packets" - we are not fragmenting packets, traffic leaves our network without fragmentation.

 

The customer is at a loss and is frustrated.

 

Challenge i have is that its suddenly stopped working, after weeks / months of it working.

 

Can you please ensure 77.89.162.0/24 is whitelisted on your side to allow multiple devices to connect from a single ip address? Many thanks

 

Cheers

 

alex

 

 

 

 

View more options
Moderator

@alexalex I've checked the IP address and can see that this is already on our whitelist.

If the customer is still having issues, they can follow our troubleshooting guide and post on our Community should they need further assistance with their Sure Signal. We'll be happy to help.

View more options