main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

Sure Signal V2 only power light on - been working for years

4: Newbie

Hi VF,

 

My Sure Signal V2 has been working for years and then stopped working on Thursday.  I have:

 

reset it (multiple times) using the instructions on here

tried a different power source

tried a different ethernet cable

tried a different ethernet port in the house

After each reset/unplug etc. the power light remains solid and the two other lights flash for about 10 minutes and then go out.  On my VF account it is showing as "active".

 

I have had simialr problems before and it has turned out to be the ISP switching things and the ISP needing to go on to your whitelist.  The Traceroute  and ping seems to indicate this also.

 

All pertinent details are below.  Can you look into thsi please and add the ISP IP address to the whitelist if it is not already there ?

 

Thanks very much.

 

Stuart

 

Speedtest results just now are:

 

ping 29ms

download 34.48

upload 23.08

serial number 40123221315

Traceroute as follows:

Traceroute has started…

 

traceroute to 212.183.133.177 (212.183.133.177), 64 hops max, 72 byte packets

1  192.168.1.1 (192.168.1.1)  0.503 ms  0.314 ms  0.266 ms

2  10.8.113.1 (10.8.113.1)  2.646 ms  1.661 ms  2.932 ms

3  10.8.7.249 (10.8.7.249)  4.100 ms  4.697 ms  3.965 ms

4  10.8.6.249 (10.8.6.249)  6.770 ms  5.389 ms  4.796 ms

5  10.8.2.249 (10.8.2.249)  6.997 ms  7.015 ms  8.431 ms

6  ptr65.highnet.com (91.185.183.65)  13.236 ms  20.080 ms  10.978 ms

7  ptr206.highnet.com (91.185.182.206)  20.895 ms  21.271 ms  20.021 ms

8  te0-4-1-3.rcr21.man02.atlas.cogentco.com (149.14.36.53)  24.519 ms  27.888 ms  22.851 ms

9  be2826.ccr21.man01.atlas.cogentco.com (154.54.59.9)  25.113 ms  20.511 ms  21.060 ms

10  be2111.ccr41.lon13.atlas.cogentco.com (130.117.50.73)  27.869 ms  39.567 ms  26.643 ms

11  be2868.ccr21.lon01.atlas.cogentco.com (154.54.57.154)  44.196 ms  31.009 ms  26.893 ms

12  ae14-xcr1.lns.cw.net (195.2.22.21)  64.997 ms  28.334 ms  27.028 ms

13  * * *

14  * * *

15  * * *

16  *

 

ping gives a similar story:

 

Ping has started…

 

PING 212.183.133.177 (212.183.133.177): 56 data bytes

Request timeout for icmp_seq 0

Request timeout for icmp_seq 1

Request timeout for icmp_seq 2

Request timeout for icmp_seq 3

Request timeout for icmp_seq 4

Request timeout for icmp_seq 5

Request timeout for icmp_seq 6

Request timeout for icmp_seq 7

Request timeout for icmp_seq 8

 

View more options
17 REPLIES 17
Moderator

@kinmuckreid I've checked the IP address you've provided and can confirm that this is on our whitelist.

I've completed a resync of your Sure Signal for you, please allow six hours to pass before resetting the device.

Please keep us updated with how you get on.

View more options
4: Newbie

Thanks for re-syncing.  I was out of town working, so just got back and reset it this morning  Two white lights flash for about ten minutes and then stop.  Afterwards, power light is on, but no others.  Do you see it trying to connect to your network ?  Should I give it a few hours of trying ?

 

Thanks for any thoughts and your continued support.

View more options
Administrator

@kinmuckreid Have you tried to reboot your router? If not, give this a go first. 

We'd then recommend checking your device at a family member or friend's house - this will allow us to check if there's an issue with your device or your Internet Service Provider. 

Let us know how you get on 🙂

View more options
4: Newbie

I cut through a lot of trial and error and bought a new SS 3 from the VF website.  Registered it this morning and plugged it in.  Been plugged in for a couple of hours now and getting the flashing two lights indicating that it can't register with VF (so, same as before).  So, it isn't the unit that is the problem.  

 

Thoughts ?  Is ti correct that the Traceroute stops at 195.2.22.21  - is that registered on your whitelist or why does the Traceroute stop there ? 

 

Thanks again for your thoughts and help.

View more options
Moderator

@kinmuckreid - I’m sorry it’s still the same with the new Sure Signal.

So we can check it from here, we’ll need to know the new details. Please let us know the following:

What light sequence you're seeing (if this has changed from your last post):

Your speed test results from here.
Your external IP address from here.

Your new Sure Signal serial number:

The results of a new traceroute.

VSS Traceroute command
On a PC:
Click on Start and select Run

Type CMD into the Run box and press enter/click ok
A black box will appear.
In this box type tracert 212.183.133.177 press Enter
Paste the output of this command into your reply.

View more options
4: Newbie

All the same as before, but here you go anyway:

 

Flashing power light

Two solid orange lights (centre and rightmost light)

Tries to connect every so often, flashing internet light and then to the above sequence after about 10 seconds of trying

 

IP 91.185.183.36

Download speed 22,78

Upload speed 14.77

 

Traceroute has started…

 

traceroute to 212.183.133.177 (212.183.133.177), 64 hops max, 72 byte packets

1  192.168.1.1 (192.168.1.1)  0.525 ms  0.340 ms  0.309 ms

2  10.8.113.1 (10.8.113.1)  1.632 ms  1.412 ms  2.165 ms

3  10.8.7.249 (10.8.7.249)  4.534 ms  5.261 ms  3.209 ms

4  10.8.6.249 (10.8.6.249)  4.957 ms  4.851 ms  4.503 ms

5  10.8.2.249 (10.8.2.249)  7.782 ms  6.233 ms  19.710 ms

6  ptr65.highnet.com (91.185.183.65)  13.923 ms  5.793 ms  10.651 ms

7  ptr206.highnet.com (91.185.182.206)  22.686 ms  21.711 ms  19.851 ms

8  te0-4-1-3.rcr21.man02.atlas.cogentco.com (149.14.36.53)  23.995 ms  32.145 ms  23.541 ms

9  be2826.ccr21.man01.atlas.cogentco.com (154.54.59.9)  26.825 ms  21.617 ms  28.391 ms

10  be2111.ccr41.lon13.atlas.cogentco.com (130.117.50.73)  26.640 ms  27.126 ms  29.870 ms

11  be2868.ccr21.lon01.atlas.cogentco.com (154.54.57.154)  36.247 ms  29.959 ms  35.410 ms

12  ae14-xcr1.lns.cw.net (195.2.22.21)  30.592 ms  26.218 ms  29.026 ms

13  * * *

14  * * *

New serial number of the SS3 43171515554

View more options
4: Newbie

Also note that i cannot add any users to the new sure signal 3 - it comes up with an error message whenever I try.   Not sure if that helps you trace the problem or not.

 

Thanks and regards

 

Stuart

View more options
Administrator

@kinmuckreid With the light sequences you're seeing, this does indicate an authentication failure.

Please speak with your Internet Service Provider and advise them you're trying to set up a VPN tunnel.

If you're using a static IP address, please advise them that you're trying to set a VPN tunnel and the IPsec is being blocked on an internal firewalled server within their network.

If you're using dynamic IP addresses, please advise your Internet Service Provider that you're trying to set up a VPN tunnel and that the IPsec packet is being fragmented in transit. 

View more options
4: Newbie

Thanks - I saw this same response in relation to another person's fault and have already sent this request to the ISP.  But this doesn't explain why it worked for years with no problem until two or three weeks ago.  And the ISP already told me they haven't changed anything on their side for months and months.  Did something change on the vf side two or three weeks ago ?  

Do you see my ss trying to connect or does it not get that far ?

Thanks and regards

View more options
Moderator

@kinmuckreid - Nothing’s changed from our side.

Your Sure Signal hasn’t made any contact with the network, since you’ve registered it.

As you’re also facing issues with adding additional users, please send us your details by following the instructions in this private message.

We can then try this from here and take a closer look.

View more options
4: Newbie

The sure signal appears to be connected to the network tonight (Friday).  Or at least the power, left and centre lights are on and solid. 

 

Can you check and see if it has connected to the VF network ?  

 

I have added users to the SS, but they wouldn't connect to it.  Tried switching to 3G, reset the phone, reset the SS, deregistered it and then registered it again, but still the phones don't appear to connect to it (when I make a call, the right hand light doesn't come on).  What could be the problem now ?

 

 

View more options
Moderator

@kinmuckreid I've checked your Vodafone Sure Signal and can see that it last connected with us on 10 September 2017.

I've resynced your Sure Signal - please wait 6 hours before restarting the device.
Please let us know how you get on.

View more options
4: Newbie

Hello again VF support.  My SS 3 has been working great since I got it, but yesterday I moved its location in the house and now it won't connect.  I have reset it, reset the router, treid new LAN cable, but perhaps it needs a resync on your end ?  Can you do that please ?  Serial number is 43171515554.  Thank you.

View more options
Moderator

@kinmuckreid I've resynced your Sure Signal  Please wait 6 hours before restarting the device.
If you need any further help, please let us know.

View more options
4: Newbie

Hi,

 

My SS V3 (serial number 43171515554) has stopped working  after months of working fine - I have a flashing power light, and solid orange 'internet' and 'in use' lights (first and third lights that are normally white).  I have reset everything on my end, deregistered the unit and re-registered it again.  I have a second SS in the garage that is working fine, so I don't believe it can be anything about my broadband connection. (so I haven't attached traceroute, speeds etc).

 

Can you perhaps do a re-sync on your end to see if that fixes things ?

 

Thanks and regards

View more options
Moderator

As requested @kinmuckreid I've completed a resync of the Sure Signal for you. Please allow six hours to pass before restarting your device.

Should you continue to see the same light sequence after this time has passed, this does suggest an issue relating to your router. If you're seeing the same light sequence, please follow the steps below:

  • Ensure that port 123 hasn't been closed
  • Reboot both the router and the Sure Signal
  • Report the issue to your Internet Service Provider (ISP) who can assist you further

Please let us know how you get on.

View more options
4: Newbie

Thanks Natasha - not sure if it was the resync or not, but I left it to register overnight on Saturday and on Sunday morning I had the white lights and the SS is working again.  Users are all re-registered and the family now has good service in the house.  

View more options