Skip to content
main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

Sure Signal not transmitting a 3G signal

View solved solution
4: Newbie
after a few days of working properly I'm having problems again...........after a reset it all works OK then a few minutes later light 4 goes out and lights 1 and 2 stay solid. A reset gets it all back but then it repeats the fault.

This is a new one. I'm a veteran of the VSS Wars and I thought I'd seen every light combination the little box can chuck out.
View more options
4: Newbie
Received my SS box the other day, spent all day yesterday setting it up and waiting for it to do something, left it overnight, came down this morning, still only 1&2 lights on. Around dinner time, the fourth light came on, and was able to use it for the first time. Then between 3 and 4 this afternoon, fourth light goes out, and has not come back on since. Rebooted the box twice still nothing.

Now I have not paid for my box, it was sent free due to issues with the signal here, and I am pleased I have not, it seems to take considerably longer to set up than vodafone would lead you to believe, and then seems to not be that reliable.

Will leave it overnight again, and see if it comes back on, but if the box is maybe sensitive to data speeds, then this will not be a solution for me, as where I live, we have varying data speeds at best, so this may well be why the box is not responding now. At best last night I had 1.3mbps down and about 600mbps up speeds, checked it several times, and this was the best achieved. Will check again during the day.
View more options
Hi there,

I've just bought my Sure Signal today and have had the same problem as many where I get the first and second lights a solid green but nothing else. I have read through the other posts and run the pathping in command prompt (I have attached the results to this post).

Could you please help as soon as possible as I have spent my whole evening messing around with this equipment which I was under the impression would work straight away.

View more options
4: Newbie

I have had a SureSignal box for over a year now, with very little problems with it. Until last Thursday evening when I lost signal from it completely. On friday, I turned it off and on again, turned it off for long period, turned in on again...and nothing fixed it. so today I have done the factory reset, which has to be done right - you need to press the button, pull the power and put the power back in all whilst still holding the reset button - once power you restore the power the lights start to flash 1+3 and light 2. It will do this for about an hour or more... it is basically downloading and resetting itself up again. Getting all your settings from vodafone. After it's finished that - lights 1+2 will come on but lights 3+4 will not and you won't get 3g signal yet.. you have to wait some more time ...all in all the process takes about 3-4 hours. Once it's done all that - you'll get 3g signal back again and it will work again. But what I've seen of the SureSignal don't expect a quick fix. You can't just unplug and plug again and expect it all to fire up. It takes time...and probably depends on backend servers/service and their loads/maintenance schedules etc...but I started the process at 6pm tonight and it's now 9pm and it looks like I have 3g service again. So try this routine with your VSS, just be patient...once it's working its great!!
View more options

Hey Guys,

It looks like there may have been a temporary outage, please can you all let us know if you are still having issues so we can check each case for you all.

eForum Team


Is Sure Signal down, please can you reset my unit?
View more options
Moderator (Retired)
Hey Guys,

As we don't have any sure signal support teams in at this time of night I will pass your queries onto our day team who will be able to investigate this more thoroughly for you.

eForum Team

View more options
My Sure Signal is now down to the solid power light. Noticed last night just before midnight that my router rebooted its self and VSS went down as well. Router working OK this morning and have checked cables and all is good there. Can any one advise me here please. Will try a factory reset before going to work. I have had VSS since January and except for occasional reset it has been a good service
View more options
Moderator (Retired)
Hey dublin1968,

Thanks for your post. It looks to me like you're affected by another issue.

Caould you do me a favour and try the troubleshooting in this thread before going any further and also once you've completed all steps, post in that thread if you're still experiencing issues?


eForum Team

View more options
I have made some comments below in Italics. Any help would be appreciated. I never find customer support helpful when I phone as they get stuck on questions that indicates a definite misunderstanding of the problem I am phoning about. I have given up on phone customer support a long time ago. So I tried e-mail support and like others have found an error that would not let me proceed. I am close to being disheartened. I will indicate what I have tried below.

This thread has been created to discuss, and troubleshoot a specific issue that may affect some Sure Signal users.

This issue presents the following symptoms:

  • The Sure Signal lights 1 and 2 are on solid, indicating that the Sure Signal is connected, but is not broadcasting a 3G signal.
Sure Signal lights 1 and 2 are solid, not 4th light.
  • Light 4 does not light up - or lights occassionally but keeps going out at certain times of day.

Troubleshooting steps:

Confirm that your Broadband connection meets our minimum requirements.
Confirmed it.
Please run our Broadband Speed Checker whenever you experience this issue.
If your connection fails any aspect of the test, this indicates an issue with your Internet Service Provider, and you will need to contact them to discuss the issue. Your connection speed will vary throughout the day, so we recommend running it at various times to get an accurate reading.

In order to ensure that the Sure Signal broadcasts at the correct frequency, it needs to keep accurate time by sending and receiving small amounts of data to a Network Time Protocol Server hosted by ourselves. If these packets of data take longer than 240ms to make a round-trip, the accuracy can no longer be ensured, and so the Sure Signal will automatically stop broadcasting and light 4 will extinguish.

Check for planned maintanence Checked it.
Sometimes we need to make changes to the Sure Signal service which can cause it to become unavailable for periods of time. Please check our Planned Maintenance thread to see if this is currently the case. If there has been Planned Maintenance, which has now ended, but your Sure Signal has still not come back on its own, please reset the unit.

Reset your Sure Signal: Did a few times.
Press the reset button on the back of the Sure Signal. Light 1 should flash, then turn solid. Light 2 should flash, then turn solid. Finally, light 4 should come on. If it does not, please try a Factory Reset.

Configure your Router Firewall Unfortunately Netgear wants to charge me for a 6 month support subscription (£60) before helping me with firewall configuration and I am not prepared to pay that as I have not guarantee that it would make any difference.
The IP address and ports used for NTP synchronisation are listed below. You may need these to configure the correct firewall settings on your router. This step is not normally necessary, but may help if you are using a complex network (such as a corporate or office LAN), or a complex router. We recommend contacting your ISP or Router Manufacturer directly for detailed instructions on exactly how to change your router settings - or alternatively, select your router make and model over at and follow the Default Guide there for instructions.

Destination IP addresses:

Protocol = UDP

Port = 123

Please note that in the list of IP addresses above, the notation "" means the entire range of IP addresses between and

Perform a Pathping to our Server Tried it and whatever happened means nothing to me. I am not sure if there is any sensitive information
in what was given to me so I would rather not copy and past it here. There are four rows in the table of which only the last row has a 2% Lost/Sent if that's what you're after...? I'm not sure if I need to contact an ISP for further assistance - if I do I wouldn't know what an ISP was.

In order to establish whether the Sure Signal is able to communicate with our NTP server, a pathping can be performed as a test. In order to do this, you'll firstly need to open the command prompt in Windows as follows:

-For XP just click Start > Run and type cmd then hit enter
-For Vista/Windows 7, press Start and type cmd into the search bar
-Right click the result and click "Run As Administrator

Once you're in the command prompt type in pathping, this will perform a trace route to the NTP server and will also show you the route it took to get there. One of the column will display packet loss, if this occurs before hitting our server then you'll need to contact your ISP for further assistance. If it doesn't then please see below.

If you have completed all the troubleshooting steps above and have not identified the cause of the issue, your Sure Signal may be faulty.
Please contact us by following the instructions below:
I've tried this as well - got an error message after the hassle of trying to shorten this little form that I had to copy and paste as it contains too many words for the amount allowed in an online e-mail on your website. Something has me thinking the idea is to try and dissuade me from contacting vodafone ... but I will persist. I will not fill in this form on the forum, in short I have tried everything I needed to try and no luck.

Please copy the template below, and paste it into our Contact Us form
Please use the subject line "EFT135 Sure Signal Issue" and fill out all questions as completely as possible.

– Your mobile number or account number:
– Your alternative contact number:
– Full Name:
– The second and fourth digit of your security code:
– Address including post code:
– Date of Birth:

- Mobile Number(s) Affected
- Router Make & Model
- Sure Signal Serial Number
- Status of Lights on Sure Signal (Please specify if light is solid of flashing in Description)
- Are the Lights on the Ethernet Port (Where the internet cable plugs into the Sure Signal) on or flashing?
- Is there access to the internet via the modem? (via a pc)
- Have you attempted to use an alternative ethernet (internet) cable?
- Have you tried the Ethernet (internet) cable in another port on the modem?
- Has the router been reset?
- is it a 3G phone?
- Have you attempted to set your handset to Dual Mode (for help with this go to our Help Centre > select your device > Network > use phone for both GSM and 3G)
- Were other phones / USB modems active on the Sure Signal at the same time?

Any other questions or details you'd like to make us aware of, please post in this thread :) What would be the next step. It would be much appreciated if I can get to the point advice without the tedious questions of the call center in a way that I can understand it. Computer literate to the degree that I can use it quite well - but know hardly anything about its technicalities.

eForum Team
View more options

Hi George

I now know that the Sure Signal is not a plug and play device. I have studied your thread posted on the 6th October and followed the instructions. I have also looked at a thread created by a user of the same ISP service and box: Orange Livebox (Inventel).

Is it necessary to set up every combination of IP and Port as per your listing?

Is the range to 191 continuous or a subset of addresses? I am not a network specialist as you can tell.

Also…the other user suggested setting up two NAT entries, one for TCP Port 8, and one for UDP Port 123, The box seems to only allow one entry? It is however UPnP enabled, which I thought would resolve address translation issues?

At the moment things aren’t yet working, but power and internet lights are slowly flashing. If you can help further please reply with some advice.

View more options
My UNsure signal box just stopped working last night. Ive been backwards & forwards between vodafone help people & my sky broadband people. Vodafone say its the broadband settings, Having come home from work tonite & spent 1 1/2 hours on the phone I lost the will to live.
Its still stuck on the two top lights. Vodafone are passing the buck and they delibarately cut me off twice after waiting on the line for over twenty minutes., eaqch time This is not fair. Get your act together vodafone!!
View more options
2: Seeker
Hi all,

I have been away for a week and returned to have the same problem as the poster above. Only lights 1 and 2 on, if i reboot i get a signal for a minute or so then loose it. Is this a problem with the suresignal system?

Thanks in advance
View more options
I have now takent the box back and retrieved my money. A complete waste of time....
View more options
Moderator (Retired)
Hi roadking and koontx

Thanks for your posts here. I'm sorry to hear that you are having problems with this. I can appreciate how frustrating this must be for you.

First things first, have you tried reseting the Sure signal unit (using the reset button on the back)?

If you have and things still arent working, you can have a quick run through our troubleshooting thread found here - Sure Signal Troubleshooting

Please let us know how you get on and if you have any more questions we'll be happy to help you



eForum Team

View more options

We've had our VSS for a few weeks and originally had it on a BT broadband router, after some messing about I got it working well.

However, since then we've switched from broadband to a BT 2Mb fixed line on their BTnet network and so the router is just that with no config options. Our firewall deals with all the forwarding, VPN etc.

So... I've plugged the VSS into the network, here it does appear to have picked up a DHCP issued IP address and with some tweaks to the firewall based on information on these forums and a couple of hard resets of the VSS I do now have a solid light 1 + 2 but no light 4 (even after leaving it for about 24 hours).

The firewall was set up with these settings (from this forum) by our tech support company (who REALLY know what they're doing):

Sure Signal

Destination IP Addresses:

Ports and Protocols:

Port 50 - TCP/IP
Port 4500 - UDP
Port 500 – UDP

I have also done pathping tests with results between 0% and 5% losses to the vodafone server.

When doing a reset of the VSS the firewall logs some traffic flow, presumably while doing the update downloads and then light 2 comes on.

Any suggestions? I've been all over these VSS forums and there doesn't really seem to be an answer anywhere other than blaming the ISP which, as this is BT's core network and I get no data loss seems unlikely. Perhaps the firewall settings are wrong?

When it works the VSS is great but when it doesn't it's extremely frustrating that there's no direct user interface with the unit to see what's wrong!

View more options
Moderator (Retired)
Hi dfbell

Welcome to the Vodafone eForum family. It's always nice to see new faces around here. :)

I have sent you an email to your eForum registered address, to enable us to forward your details to a VSS expert to assist with your query.

Let me know if you've any further questions.


eForum Team

View more options
I am really struggling with setting up my new Sure signal. Lights 1 and 2 come on to solid, but not 4. I have tried reseting the unit. I have checked my ADSL Speed (1.8Mb). I have tried using the contact email at the beginning of this thread, but it keeps coming up with an error when I try and post (roll eyes). I have done a pathping:
Microsoft Windows XP
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\jknight>pathping

Tracing route to
over a maximum of 30 hops:
0 your-f23df9768c
9 * * *
Computing statistics for 225 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 your-f23df9768c
0/ 100 = 0% |
1 9ms 0/ 100 = 0% 0/ 100 = 0%
0/ 100 = 0% |
2 30ms 0/ 100 = 0% 0/ 100 = 0%
0/ 100 = 0% |
3 46ms 1/ 100 = 1% 1/ 100 = 1%
0/ 100 = 0% |
4 34ms 0/ 100 = 0% 0/ 100 = 0%
0/ 100 = 0% |
5 32ms 0/ 100 = 0% 0/ 100 = 0%
0/ 100 = 0% |
6 67ms 0/ 100 = 0% 0/ 100 = 0%
0/ 100 = 0% |
7 67ms 1/ 100 = 1% 1/ 100 = 1%
0/ 100 = 0% |
8 60ms 0/ 100 = 0% 0/ 100 = 0% VODAFONE-LTD.TenGigabitEthernet7-1
100/ 100 =100% |
9 --- 100/ 100 =100% 0/ 100 = 0% your-f23df9768c

Trace complete.

C:\Documents and Settings\jknight>
View more options
Moderator (Retired)
Hi Sailor99, welcome to the eForum!

I'm popping you an email so that we can get your details and get this looked into for you - please reply back with the requested details.

I'm sure we can get this sorted for you.


eForum Team

PS Just a reminder, the forum will be read only from 10pm Tuesday until we launch our all new platform at the beginning of December. For more information, see this link

View more options
2: Seeker

Hi there.


I originally had SS working great, until I had to move away for a week and decided to take it with me as the address was not far from my current one. I thought this would not be an issue and for a couple days it worked as it did at my original address. Then it stopped working, and then it was brought back to the registered address and it no longer worked.


I have re-registered it and tried to set it up but I can not get it working. I have forwarded the ports, but Im unable to enter anywhere in my router settings (Linksys WAG160N) the IP addresses that you specify must be entered.


The lights I get are

Light 1 solid

Light 2 flashes

Light 2 solid and light 4 flashing

light 4 solid 

light 3 flashes and I get 3g signal for about 30seconds

Light 2 then turns off and the others follow

Light 2 flashes and cycle continues



I get full signal when light 3 flashes, so I know it can work. But it seems that it is having trouble keeping the connection. What can be the cause of this? I have tried the SS in DMZ too to no avail, same issue. 


I have run the traceroute:


Tracing route to []
over a maximum of 30 hops:
  0  Steve-PC []
  2     *        *        *
Computing statistics for 25 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           Steve-PC []
                                0/ 100 =  0%   |
  1    0ms     0/ 100 =  0%     0/ 100 =  0%
Trace complete.
What does this mean? That my router is blocking the connection? How do I allow the IP ranges?


View more options
Moderator (Retired)

Hi sphornby



The result of the path ping  would suggest  that the router isnt fowarding this correctly,

I would advice checking your port forwarding settings on your router.

I would also suggest maybe doing a factory reset may help in this case.



To factory reset:
Hold down the reset button until all the lights show (about 30 secs) keeping the reset button held down, remove then reinsert the power lead, once all lights display release the reset button. The Sure signal will come online in around 1 hour.


eForum Team


View more options