main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

Sure Signal v1 no longer connecting

SOLVED
View solved solution
Highlighted
4: Newbie

Hi.

As per title... sure signal v1 is no longer connecting to vodafone server (I think).

 

So I've tried all the resets (various combinations of power on and power offs and holding button etc).

I've tried different network cables.

I've rebooted routers, disconnected switches etc
Performed the Port Forwarding.

Ok, so I havent tried the weird suggestion of a new power block as it seems to have power ok, plus I've not seen one post from anyone that says that sorted things.

 

Light sequence from power on :

  • Quickly flashes through all 4 lights.
  • Then Top light solid
  • Then Top light solid, 2nd light flashing (plus lots of network activity from flickering lights at the back)
  • Wait ages, then Top light solid, 4th light flashing
  • Wait a while longer, then Top light solid and 2nd light flashing
  • Then just when you think it's going to work (i.e. Top light solid, 2nd light solid and 4th light blinks on)... it flashes through all 4 lights like it's just been rebooted and the process starts again.

Speed test results : Reasonably impressive   Download : 165.04 Mbps      Upload : 10.11 Mbps

External IP address : 82.14.240.225

Sure Signal serial number: 21223149465

 

Traceroute results : Is this good or bad ?? I have no idea.

Tracing route to 212.183.133.177 over a maximum of 30 hops
  1    <1 ms    <1 ms    <1 ms  routerlogin.net [192.168.0.1]
  2     *        *        *     Request timed out.
  3    13 ms    14 ms    19 ms  glfd-core-2a-xe-821-0.network.virginmedia.net [62.252.128.121]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6    19 ms    14 ms    15 ms  brnt-ic-1-ae0-0.network.virginmedia.net [62.254.42.198]
  7    14 ms    19 ms    19 ms  m686-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.174]
  8    24 ms    27 ms    21 ms  213.46.174.130
  9    20 ms    19 ms    19 ms  ae32-xcr1.lns.cw.net [195.2.24.126]
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.
Trace complete.

 

Please could someone suggest a fix. Maybe a resync ? Whatever it takes!

Sucks having no mobile signal in the house.  Yes I know the v1 is old... but it's generally been working fine for years, and I dont like the thought of having a v3 go up in flames in the house

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
17: Community Champion

Hi @g_fella

 

I understand you've used different network cables, however. 

It may also be worth trying a different power supply with the SureSignal (Version 1 & 2 ), even if it still looks ok regarding lights etc as there have been some reports of replacement power supplies solving the issues as they can degrade. They are available on eBay for around £10.From member cineriv "But firstly, have a look around for a suitable unit with a 12 Volt output @ around 1.5Amp capacity that you could 'borrow' to prove the fault. Suitable units can be found on external hard drives, monitors, printers, routers etc.etc."

To add - The Sure Signal has a 24 Month Manufacturing Warranty. 

Current Phone > Samsung Note 9 _512Gb > Model: SM-N960 Hybrid-Duos.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options
10 REPLIES 10
17: Community Champion

Hi @g_fella

 

I understand you've used different network cables, however. 

It may also be worth trying a different power supply with the SureSignal (Version 1 & 2 ), even if it still looks ok regarding lights etc as there have been some reports of replacement power supplies solving the issues as they can degrade. They are available on eBay for around £10.From member cineriv "But firstly, have a look around for a suitable unit with a 12 Volt output @ around 1.5Amp capacity that you could 'borrow' to prove the fault. Suitable units can be found on external hard drives, monitors, printers, routers etc.etc."

To add - The Sure Signal has a 24 Month Manufacturing Warranty. 

Current Phone > Samsung Note 9 _512Gb > Model: SM-N960 Hybrid-Duos.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options
4: Newbie

Thanks for the suggestion.

 

I'm not convinced it will, but anything is worth a try I guess.  I'm hunting round the house to find one with the right spec, although annoyingly every power block I find is a different rating.  Of course, I'd much rather someone attempted a  'free' resync first than spending money on something that might not make any difference.

 

Am I likely to get feedback on here from vodafone regarding the details I've provided.

I mean does the tracert output look ok ? I have no idea.

 

I think the 2 year warranty isnt much good to me now. I've been using the box since 2009

 

Thanks again for the suggestion... my plug hunt continues.

View more options
17: Community Champion

You're very welcome @g_fella

The Vodafone Social Media Team will be able to go through your TraceRoute to see if anything isn't looking right. 

Appreciate what your saying about the power lead. I've mentioned this option because it's only too regular that this is the issue however I can't guarantee it's causing your issue. 

Current Phone > Samsung Note 9 _512Gb > Model: SM-N960 Hybrid-Duos.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options
1: Seeker

I am having similar problems. I run two sure signals at opposite ends of the house which have worked fine for a number of months until a week ago. Then, even though they appear to be properly connected with thecorrect lights on, our phones don't connect via the SS but only whatever normal signal is available. The phone shows only 1 bar even when I am standing right next to it and when I am on the phone, the user lihht doesn't go on.

 

Having hone through the call centre, I was told to send them back for repair (common sense would tell you that2 devices don't develop exactly the same problem at the same time) and they have now replaced them and, unsurprisingly, the problem continues.

 

There clearly must be an issue on Vodafone's servers but you can't get through  to anyone that will look at anything other than their tick boxes.

 

Now I still want to get these back to working order but there is no one to look deeper into the problem.

View more options
Moderator
Moderator

@g_fella Thanks for getting in touch. We've re-synced your Sure Signal for you with the details you've provided. Please wait six hours, reset the device and let us know how you get on 😊

@markdixon100 We'll be happy to take a look into the problems you're having with your Sure Signals too. Please provide us with the following:

  • Light sequence from power on
  • Speed test results
  • External IP address
  • Sure Signal serial number

Once we have these we'll be able to investigate further 👍

View more options
4: Newbie

Thanks for the Resync @TJ ... but it didnt work.

I reset the box, left it on for 24 hours... no joy. Still doing the same light sequence (i.e. just about to do 1, 2 and 4 then restarts).

 

I'm trying a different power supply (which while isnt the exact same settings, it should be able to provide enough amps to the box)... and now i'm seeing a different light sequence which is 1 ON, then 4 FLASHING. Dont think it ever lights 2nd one, and therefore this doesnt look right at all. I'm guessing this is probably related to the Power Supply I'm using so will try and find another in a bit.

Getting frustrated now. Maybe it is just broken. Who knows. Not exactly forthcoming with much tech information on this forum. Still dont know if the Tracert looked OK ?!

 

View more options
4: Newbie

Ok... so no sooner did I post that, but I went to check on the box again... and it is now showing lights 1, 2 and 4 all lit !

Amazing, so could indeed be a Power Supply issue orginally after all.

 

Having said that... it's still not providing a 3G signal that my phone can actually pick up. I'll leave it a little longer to see if it gets there.

 

Does the 'Resync' mean that I have to reregister the device on the Vodafone web page ?  Cos when I go to my account and try to look at the SureSignal it says

Sorry, there seems to be a problem.
We're working hard to fix the issue, so please try again later. - [Error ref 1k1]

Any thoughts ?

View more options
4: Newbie

Everything is working again.

Despite my scepticism regarding the power supply, i ordered a suitable replacement one from Amazon which arrived this morning. An hour or two after plugging it in, and my Sure Signal v1 is now working again and all the phones we have connected to it seem to be reporting a strong 3G signal.

 

Thanks to @BandofBrothers I should never have doubted your advice I have marked your post as the successful solution.

View more options
17: Community Champion

You are welcome @g_fella

Current Phone > Samsung Note 9 _512Gb > Model: SM-N960 Hybrid-Duos.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options
Moderator

@g_fella I'm really glad to hear the advice given by @BandOfBrothers has helped with your Sure Signal query 😊 

If you need help with anything in the future, please don't hesitate to pop back on here and let us know. 

View more options