main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

Sure Signal v2 - Power Light Only

SOLVED
View solved solution
3: Seeker

Hello

 

My Sure Signal v2 has been out of order for a few days now.  It has a power light only.  I have tried the trouble shooting on other threads, to no avail.

 

Here are my details:

 

Speed test

Ping: 38ms

Download: 31.9Mbps

Upload: 9.32Mbps

 

Ping test

Ping: 38ms

Jitter: 6ms

 

IP Address: 86.183.37.243

IPV6 Address: ::ffff:56b7:25f3

 

Traceroute:

Microsoft Windows [Version 10.0.10240]

(c) 2015 Microsoft Corporation. All rights reserved.

 

C:\Users\Chris>tracert 212.183.133.177

 

Tracing route to 212.183.133.177 over a maximum of 30 hops

 

1     *       2 ms     1 ms BThomehub.home [192.168.1.254]

2   17 ms   16 ms   14 ms 217.32.142.110

3   49 ms   25 ms   15 ms 217.32.142.158

4   22 ms   22 ms   21 ms 212.140.206.2

5   22 ms   22 ms   22 ms 213.120.162.67

6   23 ms   22 ms   22 ms 31.55.165.107

7   26 ms   23 ms   22 ms acc1-10GigE-3-3-0.mr.21cn-ipp.bt.net [109.159.250.106]

8   34 ms   32 ms   34 ms core1-te0-3-0-13.ilford.ukcore.bt.net [109.159.250.152]

9   32 ms   32 ms   31 ms 194.72.31.131

10   34 ms   32 ms    33 ms lndgw2.arcor-ip.net [195.66.224.124]

11   34 ms   33 ms   33 ms 85.205.0.93

12     *       *       *     Request timed out.

13     *       *       *     Request timed out.

14     *       *       *     Request timed out.

15     *       *       *     Request timed out.

16     *       *       *     Request timed out.

17     *       *       *     Request timed out.

18     *       *       *     Request timed out.

19     *       *       *     Request timed out.

20     *       *       *     Request timed out.

21     *       *       *     Request timed out.

22     *       *       *     Request timed out.

23     *       *       *     Request timed out.

24     *       *       *     Request timed out.

25     *       *       *     Request timed out.

26     *       *       *     Request timed out.

27     *       *       *     Request timed out.

28     *       *       *     Request timed out.

29     *       *       *     Request timed out.

30     *       *       *     Request timed out.

Trace complete

 

Sure Signal V2 serial number: 40113160937

 

Many thanks for your help

 

Chris

 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator (Retired)

@Chris_E

 

Please try rebooting both your router and Sure signal at the same time, using the follow steps;

 

  1. Turn off your router or modem at the plug socket, leave it for 10 seconds and then turn it back on
  2. Wait for the lights on your modem/router to indicate that an Internet connection has been established
  3. Press the reset button on the Sure Signal. For further details on this process, please follow the reset procedure.

If this doesn't work, and you're using a BT Home Hub 4 or 5 please make sure that Smart Setup is disabled in your router settings. You can do this by logging into the router. BT will be able to give advice on doing this if needed.

 

Once these steps have been followed, if the Sure Signal is still not connecting, please try a new Ethernet cable.

View more options
12 REPLIES 12
4: Newbie

This smacks of the recent issue that was BT / DNS related if i remember correctly. 

 

My SS2 has not been working since Saturday, oh looky where the trace ends - 

 

Traceroute has started…

 

traceroute to 212.183.133.177 (212.183.133.177), 64 hops max, 72 byte packets

 1  bthub (192.168.1.254)  0.934 ms  0.662 ms  0.570 ms

 2  217.32.141.128 (217.32.141.128)  2.434 ms  2.741 ms  2.597 ms

 3  217.32.141.190 (217.32.141.190)  2.792 ms  3.047 ms  2.671 ms

 4  212.140.235.74 (212.140.235.74)  6.576 ms  6.355 ms  6.509 ms

 5  31.55.164.223 (31.55.164.223)  6.045 ms  5.873 ms  5.800 ms

 6  31.55.164.109 (31.55.164.109)  6.311 ms  6.412 ms  6.073 ms

 7  acc2-10gige-0-3-0-1.bm.21cn-ipp.bt.net (109.159.248.240)  6.323 ms  5.952 ms  6.157 ms

 8  core2-te0-15-0-17.ealing.ukcore.bt.net (109.159.248.164)  11.460 ms  11.357 ms  12.026 ms

 9  peer1-xe4-0-1.telehouse.ukcore.bt.net (213.121.193.148)  11.017 ms  10.899 ms  10.856 ms

10  lndgw2.arcor-ip.net (195.66.224.124)  13.585 ms  11.415 ms  11.833 ms

11  85.205.0.93 (85.205.0.93)  12.440 ms  12.969 ms  12.207 ms

12  * * *

13  * * *

14  * * *

15  * * *

16  * * *

17  * * *

18  * * *

19  * * *

20  * * *

21  *

 

Someone get BT to kick that router...

View more options
3: Seeker
Do you recall if there was a user implemented solution, or is it something that either Vodafone or BT need to help fix?
View more options
4: Newbie

I read some other threads on here and noted that a few people had issues with the power supply. 

 

I have just changed mine and blow me, it's all working again. 

 

It did have similar symptoms to when BT / Vodafone had issues earlier in the year though, i'll take it all back for now!

View more options
Highlighted
3: Seeker
Did you also only have a red power light?
View more options
3: Seeker

I have tried changing out the power supply, but the problem continues.  Can anyone in Vodafone support provide any furtehr advice?

 

Thanks

 

Chris

 

 

View more options
16: Advanced member

Hi there,

 

If no lights are showing on the Sure Signal V2, then I would recommend calling Vodafone Customer Service via 191 or Live Chat through the website as there appears to be a fault with the device and the technical team might be able to assist you.

 

Hope this helps.

 

View more options
Moderator (Retired)

@Chris_E

 

I've checked the serial number provided and the Vodafone SureSignal is showing as deregistered.

 

Please reregister this and let me know how you get on.

View more options
3: Seeker

Hello

 

Thanks for your help.  I registered the box this morning after your message, but I still only have the red power light.  The other 2 lights flicker on for a split second upon turning it on, then go out out.  They don't seem to attempt to try and connect.  What's the next stage please?

 

Thanks

 

Chris

 

View more options
Moderator (Retired)

@Chris_E

 

Please try rebooting both your router and Sure signal at the same time, using the follow steps;

 

  1. Turn off your router or modem at the plug socket, leave it for 10 seconds and then turn it back on
  2. Wait for the lights on your modem/router to indicate that an Internet connection has been established
  3. Press the reset button on the Sure Signal. For further details on this process, please follow the reset procedure.

If this doesn't work, and you're using a BT Home Hub 4 or 5 please make sure that Smart Setup is disabled in your router settings. You can do this by logging into the router. BT will be able to give advice on doing this if needed.

 

Once these steps have been followed, if the Sure Signal is still not connecting, please try a new Ethernet cable.

View more options
3: Seeker

Hello.  I went through all of the resets again and the Sure Signal is now working!  Thanks.  I did reset both the router and Sure Signal before, to no avail. 

View more options
2: Seeker

I am having the same problem but it will connect then disconnect after a few hours or so 

 

PING
28ms
 DOWNLOAD
31.81Mbps
 
 UPLOAD
4.62Mbps
 
C:\Users\User>tracert 212.183.133.177

Tracing route to 212.183.133.177 over a maximum of 30 hops

1 2 ms 2 ms 2 ms TALKTALK [192.168.1.1]
2 * * * Request timed out.
3 15 ms 15 ms 22 ms xe-11-2-0-bragg001.bre.as13285.net [78.151.225.39]
4 24 ms 16 ms 15 ms host-78-151-225-30.static.as13285.net [78.151.225.30]
5 25 ms 22 ms 25 ms host-78-144-9-37.as13285.net [78.144.9.37]
6 22 ms 23 ms 26 ms host-78-144-14-7.as13285.net [78.144.14.7]
7 22 ms 21 ms 25 ms ae12-xcr1.ltw.cw.net [195.2.23.137]
8 24 ms 22 ms 23 ms ae32-xcr1.lns.cw.net [195.2.24.126]
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
 
sure signal serial number: 40123238020
 
thanks in advance 
 
mark 
View more options
Moderator

@wolvesmb - Thanks for confirming those details!

Your Sure Signal is showing as active and last connected to the network at 10.25pm yesterday.

As it’s cutting out, please test resetting the device by following these steps:

  1. Press in the reset button for 30 seconds with the power cable plugged in. You’ll see the LED flash in sequence 1, 2, 3 then go out.
  2. Release the reset button (there is no need to remove the power cable for this model)
  3. The device will now go into a predefined setup sequence which can take anywhere between 20 minutes to 6 hours depending on the speed of your internet connection

I hope this helps. If it continues to cut out, please test your Sure Signal at a different location. This will help to rule out a faulty device. 

View more options