main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

Sure signal not connecting to Vodafone servers

Highlighted
2: Seeker

Hi,

 

I have an issue with my sure signal.

 

The issue you’re experiencing:

New suresignal v3 won’t connect after 2 days.

 

What light sequence you're seeing:

Red flashing, network orange, phone orange. Which according to the manual is a registration issue.

See enclosed image.


Your speed test results from here.
https://www.speedtest.net/result/8126574406

Download 20.94 Mbps Upload 1.04 Mps


Your external IP address from here.

BT 86.180.118.242

 

Your Sure Signal serial number:

42184612820

 

The results of a traceroute.

Tracing route to 212.183.133.177 over a maximum of 30 hops

 

  1     2 ms     2 ms     2 ms  RT-N66U [192.168.2.1]

  2     *        *        *     Request timed out.

  3     *       33 ms    33 ms  81.139.56.163

  4    33 ms    33 ms    33 ms  81.139.56.162

  5    34 ms    33 ms    33 ms  core1-hu0-2-0-5.colindale.ukcore.bt.net [1

127.212]

  6    34 ms    35 ms    34 ms  peer6-hu0-6-0-2.telehouse.ukcore.bt.net [6

103.13]

  7    34 ms    34 ms    34 ms  t2c3-et-7-1-0-0.uk-lon1.eu.bt.net [166.49.

8]

  8    34 ms    34 ms    34 ms  166-49-211-254.eu.bt.net [166.49.211.254]


What was done so far:

- it's activated in my vodafone account: YES

- Change the ethernet cable: YES

- Change location/plug in the house: YES

- Reset: YES

- restart router and modem: YES

-Change MTU to 1500: YES

 

Thanks for your help.

JC

View more options
4 REPLIES 4
2: Seeker

I contacted somebopdy via the chat. He said he could see the issue and lifted it. I'll keep you updated.

View more options
Moderator

@jcleb It's great to hear our Live Chat team have been able to help you 😊 Please do pop back to us on here, if you need any further help. 

View more options
2: Seeker

Hi, unfortunately and after several restart of the suresignal, still the same issue.

 

Are you able to help there @Colleen?

 

Thanks,

JC

View more options
Moderator

I'm sorry to hear the support offered by our Live Chat team didn't resolve your issue @jcleb. I can see from your speed test you only have an upload speed of 1.04Mps, this is very close to the minimum needed (1mbps) to connect and will explain why you're struggling to do this. Please speak to your Broadband supplier to see if they can increase this. If you're still having difficulty after this time, we'll be happy to take another look for you.

View more options