main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

SureSignal not working

1: Seeker

The issue you’re experiencing:

SureSignal V3

After resetting the device a few times (unplug for 30 seconds and press reset button for 5 seconds with a day gap inbetween) we still have no mobile signal on the 4 mobile phones in the house

 

What light sequence you're seeing:

All lights are on


Your speed test results from here.
40ms ping, 73Mbps down, 18Mpbs up


Your external IP address from here.

90.241.57.159

 

Your Sure Signal serial number:

43164418295

 

VSS Traceroute command
Tracing route to 212.183.133.177 over a maximum of 30 hops

  1     5 ms     1 ms     1 ms  vodafone.connect [192.168.1.1]
  2    11 ms     7 ms     7 ms  host-212-158-250-33.dslgb.com [212.158.250.33]
  3    16 ms    11 ms    11 ms  63.130.105.130
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.

View more options
1 REPLY 1
Moderator

This sounds strange @TooleyKey!

I've taken a look into this for you and can see that your Sure Signal is active and looks to be set up correctly on our end.

You've mentioned that all the lights are on with the device - are any of these flashing and are they an orange or white colour?

We can then troubleshoot and advise you further 

View more options