main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

SureSignal v3 not working

2: Seeker

Hello there! i have a suresignal v3 which I have a power light an in service light and the broadband connection light all white, however when using 3G or making calls, the in use light is not white, and I do not have any better signal coverage,

 

I've had it resynced, I've degistered it, this all started a few days ago when my internet went down due to the bad weather, any help would be appreciated,

 

regards

jamie

View more options
9 REPLIES 9
17: Community Champion

Hi @jamiemandem

 

The Vodafone Sure Signal Troubleshooting Thread may help particularly the 'Issue Not Listed' Option which runs through how to do a Trace Route and copy the paste this back here for the Vodafone Social Media Team to look over. 

Vodafone-Sure-Signal-troubleshooting.

Also the next link is to a thread a member posted to explain how they resolved their Sure Signal issue. 

SureSignal-Problem-Something-worth-a-try.

Current Phone > Samsung Note 9 _512Gb > Model: SM-N960 Hybrid-Duos.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options
2: Seeker

The issue you’re experiencing:

 Phone not connecting or getting 3G signal, power light and broadband light on, but no in use light, and no signal on mobile

What light sequence you're seeing:

power light and broadband light on, and service light but no in use light, and no signal on mobile


Your speed test results:

ping 5 ms download 48.95 mbps upload 18.71 mbs

Your external IP address from here.

217.43.184.40

 

Your Sure Signal serial number:

42160545507

 

The results of a traceroute.

 

Tracing route to 212.183.133.177 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  bthub [192.168.1.254]
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4     5 ms     4 ms     4 ms  31.55.186.184
  5     5 ms     4 ms     4 ms  195.99.127.58
  6     5 ms     5 ms     5 ms  peer6-hu0-12-0-0.telehouse.ukcore.bt.net [213.121.193.189]
  7     5 ms     5 ms     5 ms  t2c3-et-7-1-0-0.uk-lon1.eu.bt.net [166.49.211.228]
  8     5 ms     6 ms     5 ms  166-49-211-254.eu.bt.net [166.49.211.254]
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.

 

 
 
 
View more options
Moderator
Moderator

I'm sorry to hear you're having trouble connecting to your Sure Signal @jamiemandem and know how frustrating this must be.

From the light sequence you've described, you should be able to get reconnected using the following steps:

  1. Unplug your Sure Signal for 20 minutes.
  2. Plug the Sure Signal back in.
  3. Wait until it's reloaded and then hard reset all of the phones you need to connect whilst in range.

Please give this a try and let us know how you get on. Don't hesitate to pop back to us if you're still having any problems and we'll be happy to investigate further. 

View more options
2: Seeker

I've done this multiple times

I guess I'll try again should I disable WiFi calling as I have this active due to the low signal coverage ?

View more options
2: Seeker

Also id imagine hard reset you mean rebooting the phone instead of doing a factory reset ?

View more options
Moderator
Moderator

Your Wi-Fi calling shouldn't affect the reset @jamiemandem, so no need to worry about that.

Yes, you'll need to complete a hard reboot on your phone; you can do this by simply turning it off for 10 minutes and then turning it back on again.

Did you give this a try? Is everything working correctly again today? Let us know if you're still having problems and we can try re-syncing your Sure Signal from our side.

View more options
2: Seeker

I've done this and it still does not work

View more options
2: Seeker

seems to be working okay now this morning after leaving it plugged in for the past few days

View more options
Moderator

Thanks for the update @jamiemandem! Glad to hear your Sure Signal is up and running for you now  If you need us again in the future, please don't hesitate to pop back on the Community!

View more options