main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

Suresignal V2 problem

2: Seeker

Hi

Ive used a suresignal v3 for the last couple of years but unfortunately this has burnt out.

I have swapped to a suresignal v2 which I have registered successfully.

I have reset this, replaced the power supply and the ethernet cable on this but cannot get this to connect.

I get a red power light permanantly on and the 1st two lights flashing.

Can this device be reset/resynced from your end.

Many thanks

Details Are below.

Serial number 40122430024
External IP: 162.158.154.177
Download 13.3
Upload 1.22
Jitter 0.47

Ports opened 

  • 8
  • 50
  • 123
  • 500
  • 1723
  • 4500

 

traceroute to 212.183.133.177 (212.183.133.177), 64 hops max, 52 byte packets

1  192.168.1.254 (192.168.1.254)  3.123 ms  1.756 ms  2.397 ms

2  * * *

3  * * *

4  217.41.217.61 (217.41.217.61)  18.048 ms  13.120 ms  8.221 ms

5  host109-159-245-114.range109-159.btcentralplus.com (109.159.245.114)  9.373 ms  9.428 ms  8.223 ms

6  213.120.182.69 (213.120.182.69)  9.495 ms  12.163 ms  9.018 ms

7  31.55.164.109 (31.55.164.109)  8.987 ms  9.685 ms  9.522 ms

8  acc2-10gige-0-2-0-7.bm.21cn-ipp.bt.net (109.159.248.238)  9.086 ms

    acc2-10gige-0-2-0-6.bm.21cn-ipp.bt.net (109.159.248.236)  10.431 ms

    109.159.248.207 (109.159.248.207)  10.817 ms

9  core2-te0-3-0-15.ilford.ukcore.bt.net (109.159.248.26)  17.847 ms

    core2-te0-15-0-16.ilford.ukcore.bt.net (109.159.248.32)  17.307 ms

    core1-te-0-2-5-0.ilford.ukcore.bt.net (109.159.248.128)  16.157 ms

10  peer6-te0-0-0-9.telehouse.ukcore.bt.net (194.72.31.155)  14.014 ms  14.678 ms

    peer6-te0-10-0-10.telehouse.ukcore.bt.net (109.159.254.167)  15.886 ms

11  t2c3-et-8-1-0-0.uk-lon1.eu.bt.net (166.49.211.240)  14.719 ms

    t2c3-et-7-3-0-0.uk-lon1.eu.bt.net (166.49.211.230)  14.539 ms  15.366 ms

12  166-49-211-254.eu.bt.net (166.49.211.254)  13.974 ms  19.887 ms  13.921 ms

13  * * *

14  * * *

15  * * *

16  * * *

17  * * *

18  * * *

19  * * *

20  * * *

21  * * *

22  * * *

23  * * *

24  * * *

25  * * *

26  * * *

27  * * *

28  * * *

29  * * *

30  * * *

31  * * *

32  * * *

33  * * *

34  * * *

35  * * *

36  * * *

37  * * *

38  * * *

39  * * *

40  * * *

41  * * *

42  * * *

43  * * *

44  * * *

45  * * *

46  * * *

 

View more options
11 REPLIES
17: Community Champion

While Vodafone sort out the issue with your v2 you can ask for the v3 to be replaced even if the manufacturing warranty has expired which is 24 months. 

Ask Customer Services on 191 about this as they are aware of the issues with some of the v3 SS Units. 

IMG_1084.JPG

View more options
2: Seeker

Many thanks for your reply.

I did not realise it could be replaced. In the meantime is it possible to get my V2 resynced?

Is it possible to check from the vofafone end?

How do I go about it?

Regards

View more options
Moderator

@wells01 I've taken a look at your Sure Signal and can see this has recently been deregistered.
Please reregister this via My Vodafone.
If you still have the same light sequence after this, please reboot the router.
If the issue persists, you'll need to factory reset your device.
To do this, please follow these steps:

  • Hold the reset button for around 30 seconds until all the lights flash.
  • Keeping the reset button held, remove and re-insert the power lead.
  • Once all the lights come back on, release the reset button.
  • The VSS should come online within the hour.

Please let us know how you get on with this 

View more options
2: Seeker

Hi John

Many thanks for your reply.

I re-registered and reconneceted and it sat with just one light for 12 hours.

I then reset it as per you instructions and it has reverted to two flashing lights as before.

Can you possibly take another look?

Many thanks.

View more options
2: Seeker

Hi

Now only showing power and the 1st light.

 

View more options
2: Seeker

Hi

How do I go about getting this re-synced at Vodafone?

Regards

 

View more options
Moderator

@wells01 - I’ve checked the IP address that you’ve posted on your first message (162.158.154.177) and it’s not showing on our whitelist.

I’ve requested this to be updated for you. Please allow up to 48 working hours.

If you need any further help after this, please let us know. ☺️

View more options
2: Seeker

Many thanks

View more options
Moderator

@wells01 - Thanks for your patience with this!

We’ve had an update to advise the IP address you gave, is showing as part of a range in the USA.

If you’re in the UK, please obtain confirmation from your Internet Service Provider, that the address and any additional IPs in the range, are for sole use in the UK.

View more options
2: Seeker

Hi

IP address is now showing as.

81.158.154.197

Does this help.

Regards

David

View more options
Administrator

Thanks for getting back to us @wells01 🙂

I've just performed a re-sync on your Sure Signal, please allow six hours to pass before resetting your device

If it's still not working after this time has passed, please reply to this post with the full light sequence you're seeing. 

View more options