main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

Suresignal V3 Tried Everything

1: Seeker

I have had my suresignal V3 now for 6 weeks. After loads of calls to support I'm at the end of the line and hope someone can seriously and properly help.  I had a V1 for years which died and cannot get V3 working and have zero vodafone signal.

 

My speed test results are

 

result.png

 

My external IP address (for now) is 95.145.70.214

 

The trace route result is:

1   15 ms   <1 ms   <1 ms 192.168.1.1

2   329 ms     *       *     217.47.106.58

3     *      573 ms   580 ms 217.47.105.145

4   405 ms   475 ms   477 ms 213.1.67.78

5   319 ms     *     224 ms 87.237.20.136

6   930 ms 1285 ms     *     87.237.20.32

7   420 ms   510 ms   569 ms 80.150.169.13

8   534 ms   630 ms   690 ms lon-sa3-i.LON.GB.NET.DTAG.DE [217.5.95.154]

9   778 ms   850 ms   995 ms 80.157.201.130

10   44 ms   105 ms   104 ms ae22-xcr1.lns.cw.net [195.2.30.61]

11     *       *       *     Request timed out.

12     *       *       *     Request timed out.

13     *       *       *     Request timed out.

14     *       *       *     Request timed out.

15     *       *       *     Request timed out.

16     *       *       *     Request timed out.

17     *       *       *     Request timed out.

18     *       *       *     Request timed out.

19     *       *       *     Request timed out.

20     *       *       *     Request timed out.

21     *       *       *     Request timed out.

22     *       *       *     Request timed out.

23     *       *       *     Request timed out.

24     *       *       *     Request timed out.

25     *       *       *     Request timed out.

26     *       *       *     Request timed out.

27     *       *       *     Request timed out.

28     *       *       *     Request timed out.

29     *       *       *     Request timed out.

30     *       *       *     Request timed out.

 

In addition, I have opened ports on my router in accordance with

https://www.vodafone.co.uk/cs/groups/public/documents/webcontent/vftst061123.pdf

 

I have a Netgear D6300 router. Specifically I have set as the following rules (VSS indicates only the rule name)

VSS1(TCP) 8

VSS2(TCP) 50

VSS3(TCP/UDP) 53

VSS4(TCP/UDP) 67..68

VSS5(TCP/UDP) 1723

VSS6(UDP) 4500

VSS7(UDP) 500

VSS8(UDP) 123

VSS9(TCP/UDP) 33445

These ports are opened and point to the suresignal. The Suresignal gets an IP address from the router via DHCP but I have reserved the address so it gets the same one every time assigned to its MAC address. Internally this is 192.168.1.53. I have allowed this LAN address external access via all ports both TCP and UDP.

After some time I end up with flashing power and lights 1 & 3 steady orange.

 

Any help would be much appreciated.

 

Thanks

 

Stewart

 

View more options
2 REPLIES
Highlighted
4: Newbie

I assume that you have switched off 4G on the phone?

View more options
Moderator

Thanks for providing us with these details @stewartwebb.

I can see that your upload speeds are below 1Mbps, which are the Sure Signal's requirements.

If you're still having issues after resetting your router and Sure Signal, please speak with your Internet Service Provider (ISP) for further assistance.

View more options