main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

Suresignal v2 not connecting to vodafone servers

2: Seeker

Hi

 

I recently had a VVS 3 fail and recoonected an older V2, registered the unit on 2nd April and it has spent the last 2 days with flashing lights which I guess means it hasn't sync'ed with Vodafone servers.

 

I am using a BT homehub3 (the VVS3 was connected to this also with no issues until it failed) and following the troubleshooting I have the following results:

 

Download 21MB/s

Upload 1.5MB/s

IP address 109.145.112.129 (althought this will change if I restart the homehub)

 

results of traceroute are:

C:\Users\Home>tracert 212.183.133.177

Tracing route to 212.183.133.177 over a maximum of 30 hops

  1     2 ms     2 ms     2 ms  BTHomeHub.home [192.168.1.254]
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4    11 ms    11 ms    11 ms  217.41.216.125
  5    13 ms    13 ms    13 ms  212.140.235.54
  6    14 ms    12 ms    15 ms  213.120.182.65
  7    15 ms    13 ms    13 ms  31.55.164.107
  8    13 ms    40 ms    12 ms  109.159.248.61
  9    20 ms    23 ms    23 ms  core2-te0-3-0-16.ilford.ukcore.bt.net [109.159.248.30]
 10    22 ms    22 ms    25 ms  peer6-te0-10-0-15.telehouse.ukcore.bt.net [109.159.254.150]
 11    20 ms    20 ms    20 ms  t2c3-et-3-3-0-0.uk-lon1.eu.bt.net [166.49.211.238]
 12    20 ms    19 ms    19 ms  166-49-211-254.eu.bt.net [166.49.211.254]
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

 

In addition to this I cannot add numbers to the account getting an error 500, please try later. (Last time this happened it turned out to be a setting in the vodafone servers)

 

Can someone in the technial team help please?

 

Thanks

 

View more options
7 REPLIES
2: Seeker

Forgot to mention, the VSS 2 serial is 40110710502

View more options
Moderator

@dgreenhalgh - I’ve checked your serial number and your Sure Signal hasn’t connected to our servers, since December 2014.

 

Your IP address is fine, so that shouldn’t be causing any issues.

 

I’ve rescynced this today, so please allow up to six hours for this to complete.

 

If it’s still not working after six hours, please get back to us with:

 

  • Your speed test results from here.
  • Your ping test results from here.

View more options
2: Seeker

Hi

 

Still no connection from my VSS 2 to your servers. Both white lights flash continuously.

 

I have checked the connection to my router (a BT homehub 3) and the DHCP has allocated an IP for the router and recognised the MAC of the router. Additionally the signal light on the network socket of the VSS 2 is flahing indicating packets are being sent to and fro to the router.

 

The speedtest indicated 21.13 download and 1.03 upload and the ping test indicated 18ms with 1ms jitter.

 

Please note though that until failure my VSS 3 was working perfectly on this router using the same ADSL connection so unless the VSS2 has different requirements I would hope it would work. Also as you noted it was working in Dec 2014. I was using to same router then and if anything our broadband has improved over that time.

 

I am still unable to add users to the suresignal getting error 500,2004 please try later. Can this be related to the suresignal not working? Perhaps there is a glitch in the registration of the suresignal?  Last time I had this error it turned out to be information not being updated correctly between applications on the vodafone servers.

 

Thanks

View more options
Moderator

@dgreenhalgh

 

If you’ve not used or registered your Sure Signal for 12 months, we’ll stop providing the Sure Signal services for the device and we won’t be able to reconnect it to the network.

As your Sure Signal hasn't been used since 2014, unfortunately we won't be able to reconnect it to our network. This information is outlined in our Ts&Cs.

 

Can you provide us with the serial number of your Sure Signal V3? We can have a look into this for you to see if there's anything we can do to resolve the problem with it.

View more options
2: Seeker

I must say that is dissapointing in regard of the VSS2 that you are not able to reconnect it.

 

My VSS 3 serial is 42144609155

 

This was bought in 2014 and on 31st March approx failed completely. (I cannot be completely certain when it failed as it was working on the 29th when we went away for a couple of days and not working on the 31st when we returned). It has no lights at all when plugged in, not even the power light and reading the forums I belive this is a common fault with pre 2015 VSS 3s.

 

I would guess that the power supply for the unit has failed.

View more options
2: Seeker

Please find attached a picture of the inside of the case near the power light, clearly showing burning from a failed power suppply.

View more options
Moderator

@dgreenhalgh I'm sorry you feel this way with regards to your Sure Signal V2, however as stated by @ChazzD - this can be found in the Ts&Cs (under section 3). 

 

I've sent you a private message with details on how to get in touch regarding your Sure Signal V3 not working.

View more options