main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

Suresignal v3 not connecting to phone again

2: Seeker

Having had numerous issues in the past, the v3 seems to have been ok, until today when I noticed the mobile had no signal.

Tried making a call ont he mobile as that has "reactivated" the SS in the past but still no signal.

Powered off, waited 30 sec, powered on SS - same as above

Pressed and held SS reset button for 45 seconds, after various sequences of lights over 15 minutes it now has a sold red LED and the first white one slowly pulsating.

Nothing has changed or been distrubed on the internet side, and internet is working fine.

Please advise?

View more options
1 REPLY 1
17: Community Champion

Hello @helluvaname

 

The following Vodafone Help thread maybe of some use. 

Vodafone-Sure-Signal-troubleshooting.

Especially the 'Issue Not Listed' option that explains how to run a TraceRoute and paste the results back here for one of the Vodafone Social Media Team to look over. 

They may need to resync your SS.

To add this member posted this thread that may help too >

SureSignal-Problem-Something-worth-a-try.

Current Phone > Samsung Note 9 _512Gb > Model: SM-N960 Hybrid-Duos.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options