main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

V1 Sure Signal

SOLVED
View solved solution
Highlighted
2: Seeker

I'm having problems with my Sure Signal. It's been successfully registered and is showing as active on my Vodafone account, but the second '@' light just keeps slowly flashing. Green power light is on steady but no others. Tried de-registering and re-registering and doing the reset for 30 seconds / power off / back on / release reset button but it won't seem to connect. Any ideas?

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
2: Seeker

Thanks for the reply. Seems that the power supply was the issue as I've "borrowed" one from another device and it works fine Thanks for the help.

View more options
3 REPLIES
2: Seeker

I've now had email telling me that my Sure Signal services have been suspended and I need to unbar it on my account. When I try to do this however, I get the error message:

 

"

Sorry, there seems to be a problem.

We're working hard to fix the issue, so please try again later.: 500, 1045 - [1j1]

"

View more options
17: Community Champion

Hi @DavidTD6

 

 

It may also be worth trying a different power supply with the SureSignal (Version 1 & 2 ), even if it still looks ok regarding lights etc as there have been some reports of replacement power supplies solving the issues as they can degrade.They are available on eBay for around £10.From member cineriv "But firstly, have a look around for a suitable unit with a 12 Volt output @ around 1.5Amp capacity that you could 'borrow' to prove the fault. Suitable units can be found on external hard drives, monitors, printers, routers etc.etc."

 

Current Phone > Samsung Note9 _512Gb > Model: SM-N960 Duos.

Samsung Gear s3 Frontier Watch.

View more options
2: Seeker

Thanks for the reply. Seems that the power supply was the issue as I've "borrowed" one from another device and it works fine Thanks for the help.

View more options