main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

Vodafone V3 Sure Signal not working

2: Seeker

The issue you’re experiencing:

Unable to get Sure Signal online

 

What light sequence you're seeing:

Red Flashing And the two right Symbols are steady orange.


Your speed test results from here.
Ping 11ms

Download 60.41Mbps

Upload 13.65 Mbps

Your external IP address from here.

185.9.34.66

Your Sure Signal serial number:

 42173758923

 

The results of a traceroute.


Tracing route to 212.183.133.177 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.1
2 9 ms 9 ms 9 ms lns-ha.ctw.net [185.9.32.39]
3 9 ms 9 ms 9 ms gw-1.ctw.net [185.9.32.36]
4 13 ms 10 ms 9 ms gw-ha-gtt.ctw.net [141.136.101.225]
5 16 ms 16 ms 17 ms xe-11-3-3.cr1-lon1.ip4.gtt.net [89.149.137.205]
6 17 ms 16 ms 17 ms ae9-xcr1.lns.cw.net [195.2.22.217]
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

 

 

 

IPSec Passthrough is enabled on router

Replaced network cables

 

Reset or powered down ss v3 unit and router 3 or 4 times

Returned 1st SureSignal to shop and have replacement (identical issue with both)

Spoke to WebChat about issue and they said I should talk to ISP about whether they were blocking IPSec I did and got the below reply:

 

 

Good luck with your Vodafone SureSignal.  They are long on promise, short on delivery and can be a pain in the ##~## to set up!

In short someone with limited technical knowledge has sent you on a wild goose chase so soon after Christmas….

We are not black listing the IP address.  The IPsec tunnel is a method by which two routers establish a connection with each other.  I am not sure what router you are using or how securely it has been locked down, but essentially it should support IPsec and allow the SureSignal to establish a secure connection through to Vodafone.  The only possible problem that you/I could affect is the configuration of your router, which might be locked down to prevent iPsec tunnels, although unlikely.

Sorry to bounce this one back to you, you are not the first to come across a SureSignal not working out of the box …

Good luck and let me know if there is anything else I can do to help.

 

 

View more options
3 REPLIES 3
Moderator
Moderator

@owensr2 Thanks for getting in touch. Sorry to hear you're having problems getting your Sure Signal set up. If you've had a replacement already it doesn't sound like a problem with the device itself.

I've checked your IP address and it's showing on our whitelist so this shouldn't be causing you any difficulty. Everything's been registered correctly but it's never connected to our server. At this point we'd advise you to speak to your ISP with the following:

  • If you have a static IP, you should advise that you're trying to set up a VPN tunnel and that the IPsec is being blocked on an internal firewalled server within their network.
  • With a dynamic IP address you should advise your ISP that you're trying to setup a VPN tunnel and that the IPsec packet is being fragmented in transit.

I can see that you've already spoke to them and they've replied. Have you tried contacting your router manufacturer? They may be able to shed some light on this for you.

Please pop back and keep us updated, if you're still having problems we'll be happy to help further.

View more options
2: Seeker

Thanks for the reply. I have checked again with the ISP and he has reassured me again that they block nothing - so there will be no issue with IPSec or anything else. Also I have in the past connected to Amazon AWS using a IPSec tunnel and worked fine.

I also checked with the router manufacturer. There is one setting that impact IPSec - this dictates if the tunnel is terminated at the router - or allowed to pass through to the SureSignal box. This is correctly set.

 

What else can be done to get this working?

View more options
Moderator

Thanks for getting back to us @owensr2 - are you still seeing the same light sequence as listed above?

The lights you're seeing do suggest that the IPsec is being blocked or fragmented depending on the type of IP address you have. This is something that your Internet Service Provider would need to assist with as from our end everything is set up for you to use the Sure Signal.

If you're seeing a different light sequence, please let us know and we can advise you further.

View more options