main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

sure signal v3 flashing red power light and stable phone light - traceroute times out

4: Newbie

Hi

 

In the last 2 days my ssv3 has had a flashing power light and a solid orange phone light.

No lights show at the base where the cable plugs in.

(I have changed the cable, tried a different port on the router, reset the suresignal, and power-cycled the router)

Please help!

 

Speedtest results - Download 24.9, upload 6.85, ping 20ms, jitter 1ms, loss 0%

External IP address - 95.144.169.146, 66.249.93.41

Serial number is 42173760549

 

Traceroute to 212.183.133.177 times out (so does ping)

 

C:\Users\Pete> tracert 212.183.133.177

Tracing route to 212.183.133.177 over a maximum of 30 hops

1 1 ms 1 ms 1 ms BrightBox.ee [192.168.1.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 10 ms 9 ms 13 ms 213.1.116.237
5 15 ms 15 ms 14 ms 213.1.78.234
6 15 ms 20 ms 15 ms 87.237.20.128
7 17 ms 17 ms 16 ms lag-107.ear1.London1.Level3.net [212.187.166.145]
8 15 ms 15 ms 16 ms Vodafone-level3-200G.London1.Level3.net [4.68.72.94]
9 17 ms 17 ms 18 ms ae17-xcr1.ltw.cw.net [195.2.28.150]
10 15 ms 15 ms 15 ms ae32-xcr1.lns.cw.net [195.2.24.126]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Users\Pete>

 

View more options
5 REPLIES 5
4: Newbie

Also, I've just noticed that there are no lights on the base where the cable plugs in.

Please note that I HAVE tried replacing the cable, and plugging it into a different port on the router (and rebooting the router, and resetting the sure signal).

View more options
4: Newbie

 

Hi

 In the last 2 days my ssv3 has had a flashing power light and a solid orange phone light.

No lights show at the base where the cable plugs in.

 

(I have changed the cable, tried a different port on the router, reset the suresignal, and power-cycled the router)

 

Please help!

 

Speedtest results - Download 24.9, upload 6.85, ping 20ms, jitter 1ms, loss 0%

 

External IP address - 95.144.169.146, 66.249.93.41

 

Serial number is 42173760549

 

Traceroute to 212.183.133.177 times out (so does ping)

 

C:\Users\Pete> tracert 212.183.133.177

Tracing route to 212.183.133.177 over a maximum of 30 hops

 

1 1 ms 1 ms 1 ms BrightBox.ee [192.168.1.1]

2 * * * Request timed out.

3 * * * Request timed out.

4 10 ms 9 ms 13 ms 213.1.116.237

5 15 ms 15 ms 14 ms 213.1.78.234

6 15 ms 20 ms 15 ms 87.237.20.128

7 17 ms 17 ms 16 ms lag-107.ear1.London1.Level3.net [212.187.166.145]

8 15 ms 15 ms 16 ms Vodafone-level3-200G.London1.Level3.net [4.68.72.94]

9 17 ms 17 ms 18 ms ae17-xcr1.ltw.cw.net [195.2.28.150]

10 15 ms 15 ms 15 ms ae32-xcr1.lns.cw.net [195.2.24.126]

11 * * * Request timed out.

12 * * * Request timed out.

13 * * * Request timed out.

14 * * * Request timed out.

15 * * * Request timed out.

16 * * * Request timed out.

17 * * * Request timed out.

18 * * * Request timed out.

19 * * * Request timed out.

20 * * * Request timed out.

21 * * * Request timed out.

22 * * * Request timed out.

23 * * * Request timed out.

24 * * * Request timed out.

25 * * * Request timed out.

26 * * * Request timed out.

27 * * * Request timed out.

28 * * * Request timed out.

29 * * * Request timed out.

30 * * * Request timed out.

 

Trace complete.

 

C:\Users\Pete>

 

 

View more options
Highlighted
Moderator
Moderator

Thanks for getting in touch @pmesley, from the details you've provided it sounds like your Sure Signal isn't connecting to your router correctly.

As you've tried all of the usual trouble shooting steps, have you contacted your internet service provider; to see if they can shed any light on why it's suddenly stopped connecting. 

Give this a go and let me know how you get on, if you're still having trouble after this time pop back and I'll be happy to take a closer look into this for you. 

View more options
4: Newbie

Well, everything else which is plugged into the router is fine, and as an additional test, I plugged my sure signal into my neighbour's router and got exactly the same results (no apparent communication with the router) . 

Assuming this is not due to a problem with your servers (are you not concerned about the ping and traceroute timeouts?) the only conclusion I can come to is that the sure signal is faulty.

As it was only purchased on the 15th August last year, it is still under warranty, so can you arrange for a replacement please?

 

Regards, Pete 

View more options
Moderator

Thanks for updating us @pmesley.

We'll need to raise this with our dedicated technical team who will be able to look into the Sure Signal's connection further. So we can do this, please follow the details I've sent to you via private message and a member of our team will be in touch to help. 

View more options