main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

suresignal fault

2: Seeker

The issue you’re experiencing: not working again.

 

What light sequence you're seeing:flashing red constant orange globe. no other lights


Your speed test results from here.

PING ms
12
 DOWNLOAD Mbps
383.00
 
 UPLOAD Mbps
21.16



Your external IP address from here.92.232.91.64

 

Your Sure Signal serial number:42171454251

 

The results of a traceroute. 1 1 ms 1 ms 1 ms 192.168.0.1
2 9 ms 9 ms 11 ms 10.165.112.1
3 15 ms 9 ms 10 ms croy-core-2b-xe-824-0.network.virginmedia.net [81.96.226.113]
4 7 ms 7 ms 7 ms croy-core-2a-ae1-0.network.virginmedia.net [81.96.226.9]
5 * * * Request timed out.
6 10 ms 11 ms 9 ms m686-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.174]
7 11 ms 9 ms 9 ms 213.46.174.130
8 16 ms 11 ms 8 ms ae32-xcr1.lns.cw.net [195.2.24.126]


VSS Traceroute command

On a PC:

Click on Start and select Run

Type CMD into the Run box and press enter/click ok

A black box will appear.

In this box type tracert 212.183.133.177 press Enter

Paste the output of this command into your reply.

View more options
18 REPLIES
Moderator

Hi @bilbo999

I’m sorry to hear you’re having problems with your Sure Signal.

Your IP, speeds and traceroute all look fine. The light sequence you’re seeing indicates that the Sure Signal isn’t active, although when checking your serial number, your Sure Signal is showing as last connected yesterday.

Is everything now working since you posted? Let us know if not and we can perform a re-sync from our end.

View more options
2: Seeker

Nope. Now slow flashing globe. Solid red. Nothing on the others.

View more options
2: Seeker

Any help?

 

View more options
2: Seeker

What a waste of time and money! 

Still nothing after two on line chats and promises it wil work in 6 hours.

 

Rubbish

View more options
Moderator

@bilbo999 I can see that a resync has been completed on the device previously. With the new light sequence that you're seeing, this suggest that the Sure Signal is attempting to connect to the internet to generate a signal. 

As this is set up correctly from our end, we'd advise speaking with your ISP (Internet Service Provider) to set up port forwarding on the device. You can find more on this through our troubleshooting and your ISP will be able to assist you further with this.

View more options
2: Seeker

Really? This used to work. Now it doesn't. After all the on line chats you say it's not now the sure signal?

View more options
2: Seeker

If you look earlier in the thread your collegue checked the info and said there wasnt an issue.

Ive had this working fine without messing with my router.

I have not replaced or updated/upgraded my router. 

View more options
Moderator

I'm sorry to hear this is taking longer than expected to resolve @bilbo999. As @Natasha advised, the new light sequence advised indicates your Sure Signal is struggling to connect to the internet. This can usually be resolved by contacting your Internet Service Provider and ask them to set up port forwarding on your device. 

View more options
2: Seeker

spoken to them. They say you need to provide 

Local start port
Local end port
External start port
External end port
 
any clue?
 
View more options
2: Seeker

so,

i have now added port forwarding for 8,50,4500,500,123

nothing.

Still solid red and slow flashing white globe!

can someone tell me why a working suresignal would suddenly stop working and need all this doing to try and get it working again?

 

seriously considering giving the lot back.

View more options
Moderator

I'm sorry to hear this hasn't resolved your query @bilbo999. As we'll need access to your account to help you further, please get in touch through the link in the private message I've sent.

View more options
2: Seeker

My suresignal 3 has suddenly stopped working. No lights at all. Any help appreciated 

thanks

 

View more options
2: Seeker

Tried that. That didn't work either.

View more options
Administrator

@mgmg1961 I've also sent across a private message to yourself, please follow the instructions and get in touch. We'll see what we can do with regards to your Sure Signal. 

@bilbo999 When you receive the private message it includes a little step by step on how to contact us, could you please let us know which part isn't working for you? 

View more options
2: Seeker

Alex,

is there a time delay for this private message because I dont have one.

View more options
Moderator
Moderator

There shouldn't be a delay @bilbo999, I've sent you another private message message over; please let me know if you get this. 

View more options
2: Seeker

i got the message, but ive already done that!

View more options
Moderator
Moderator

When you completed the form in the private message @bilbo999, we'll have sent you a confirmation email to let you know we've got your query. It'll include a reference number that looks like this [#1234567], have you received this?

View more options