main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Windows

Failure login to vodafone account due to java.lang.StackOverflowError

1: Seeker

Tried to access my Vodafone account today but cannot get past entering the security code.  Upon entering the code and submitting it, this error message pops up. ! java.lang.StackOverflowError   ADF_FACES-60097: Server Exception during PPR, #326 (see attached).  Having checked the forum this problem has been communicated to Vodafone nearly 2 months ago (16.09.2017) yet it would seem they have done nothing about it.  The problem imco is a serverside problem given it strikes no matter which browser one uses (IE or Firefox).  Does anybody know of a workaround or, better still know of a solution?

View more options
7 REPLIES
Moderator

@Wolfman999 If you're still experiencing issues when trying an alternative browser, and after clearing your cache and cookies, I've sent you a private message with details to contact our team directly.

We'll then be in touch to help.

View more options
1: Seeker

I had exactly the same problem on 6 Nov 2017 (PPR no may have been different).  We tried 3 different browsers on two PCs.

I phoned customer support on 191.  They wanted me to clear my browser history which I resisted due to knock on effects but eventually did it on Firefox.  Made no difference.  They tried sending me a new password which resulted in username (e-mail address) and password being unrecognized. Cust Serv promised to resolve or at least be in contact again in 5 working days

Waited until 14 Nov around 16.30.  Nothing.  Tried account again with new password - same - Username and account still not recognized.

Called Cust Sev on 191 again. Spoke to Gina.  Resets password again.  This time I got further to reset password screen which said "service not available - please try later".  Discovered  I could get past this and entered the texted code but then gott the same error as last week  (PPR #210).   

My wife tried with her Vodafone account - exactly the same error. 

But she discovered that by clicking "my account" she could get past the error and into her account.  Mine worked the same. Some actions in the account have brought the same error as before but I can't reproduce them 

Successfully changed password from temporary one sent by Vodaphone (not with standing same error messages again)

Throughout this Gina rang off and called back as promised twice after about 15 mins.

Last suggestion by Gina from techies was to re-register the account with same username. I asked her to stay on.  Got as far as confirming that she meant going to "Register for my Vodafone"  before she said she was going to ring off and call me back. She didn't.  Not surprising re-registering didn't work - "number already register to another account". 

Any thoughts/suggestions?

 

 

 

 

View more options
Moderator

We'd like to take a closer look into this for you @TerryTzzz.

I've sent you a private message - please follow the details provided and a member of our team will be in touch to help you further.

View more options
2: Seeker

I have the same problem.2017-11-19.png


 

I have the same problem. I have tried it on another computer with different browsers (Edge and Internet Explorer), cleared browsing history. Anyone received a response that actually fixes the problem

 

 

 

 

 

View more options
Moderator

Thanks for providing us with a screenshot @rayinbenfleet.

So we can take a look into this further for you, I've sent you a private message with details to get in touch with our team.

View more options
1: Seeker

I also have this problem.

Tried on 3 different computers all with different browsers.  It must be on their end.

Apparently they're doing 'maintenance' tomorrow, so hopefully that'll fix it.

View more options
17: Community Champion

I reported it, along with a screenshot, back in October, but I'm still experiencing it. 4 different browsers, 2 different PCs, 4 different phones and 5 different accounts!

However, I do have a workaround of sorts:

Login obstacle.JPG

On a PC, the trick seems to be to click OK (1), then click My Account (2, the main bit, don't use the drop-down), then navigate using the links down the left-hand side of the page (3). Don't use links elsewhere in the page (4) or you'll get another error - just close the error pop-up, and use the LHS links instead. My accounts are PAYG, so the details look different, but others report that the same trick works for Pay Monthly.

On an Android phone, the error screen overlies the stuff you want to see - using Back then Forward arrows in the triple-dot menu generally seems to clear the difficulty, but I'm not entirely confident that there isn't an extra stage somewhere. Again, some of the menus then work OK, others produce the error.

It would be nice if the problem could be fixed.

View more options