main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Vodafone Sure Signal

Sure Signal Red Light flashes, Stable Orange user light

Highlighted
2: Seeker

Sure signal has been working fine apart from a few earlier ones having the power surge issue.

I now have a red flashing light and a stable orange user light, tried multiple resets, reset router etc, tried a new port and network cable.

Speed test results: Download 234 mbs, Upload 196 mbs

 

External ip address is 88.202.249.248

 

Serial Number : 42150987263

 

 

C:\Users\Harvey>tracert 212.183.133.177

Tracing route to 212.183.133.177 over a maximum of 30 hops

1 4 ms 3 ms 3 ms router.router.local [192.168.1.254]
2 5 ms 4 ms 5 ms 88-202-249-254.customer.gigaclear.net [88.202.249.254]
3 6 ms 6 ms 6 ms LONAP-GW1.gigaclear.com [5.57.81.85]
4 * * * Request timed out.
5 ^C
C:\Users\Harvey>

 

Bit weird as I'm unable to get a reply from 212.183.133.177 if I do a ping.

 

Any help is much appreciated.

View more options
3 REPLIES 3
Moderator
Moderator

Thanks for getting in touch @hiddenhare. Have you made any changes recently, to your internet provider for example?

From the lights you've described, your Sure Signal is having trouble connecting to your router. Please try resetting your router, to see if that helps. If not, don't hesitate to get back in touch and we'll investigate further. 

View more options
2: Seeker

Sorry for delay in replying.

No changes to internet supplier. We have now purchased a new Sure Signal however this has it's own problems.

Red light is ON and internetwhite light slowly flashes. On my dash board I de registered old unit and registered the new replacement unit, however it always shows as "active pending"

The problem I have now is that my mobile is a Business number and I have no security answers as it's done via our company. It turns out only company purchased sure signals work when registered to my phone number.

I want to get it de registered from my number so I can use my Wife's account to register it, been on the phone to Vodafone for hours and keep getting passed backwards and forwards between Corporate and consumer sections.

I'm trying to get our company administrator to get it de-registered from my number but no success as yet.

Any help from your end would be great.

Thanks

Harvey

View more options
Moderator

@hiddenhare  - I understand this must be frustrating with you not having access to the account. For security reasons, whoever as authorisation on the company account will need to contact us to de-register the Sure Signal. I hope you’ve got this sorted now Harvey.

 

View more options