Showing results for 
Search instead for 
Did you mean: 






No internet following fibre upgrade by Openreach

2: Seeker
2: Seeker


At my wits end with Vodafone and their woeful technical support team. While polite they seem to possess little fundamental knowledge other than whats on the script. 

Vodafone wished to upgrade the broadband to fibre optic from my street to the house, replacing the copper wire. I was previously happy with the internet speed but thought what is there to lose. Can only be a good thing right? :Confused_face:

The internet didn't come on, fobbed off with the same old story that seems so apparant on these forums off 'Might take till midnight' . Sure enough next day the internet light on the router still flashing red. Multiple calls to Vodafone follow 'try a hard reset', 'could take up to 1.5hr to come on', 'you sure your internet isn't working , it saids it is'. 4 days later I'm still no further on and have really lost faith in Vodafone. 

A google search shows plenty of similar problems to mine following fibre optic upgrades but on nearly all the posts it's hard to find out what the solution was in the end.. 

Anyone on here recognise my problem?

The latest word from Vodafone is its been sent to a technical team which should look into it and get back to me within 24 hours. I hold little hope.. 





16: Advanced member
16: Advanced member

Is everything okay on your ONT (openreach 3 green LEDs, Cityfibre 4 green)? A factory reset of the router should force provisioning - your settings should automatically download to your router (hold the reset button in for a good ten seconds). You definitely have the ONT connected to the router's "WAN" port? 

Yep all 3 lights on the Opensreach ONT. Tried the factory reset many times now results always the same.. Yes the cable is connected to the WAN port. 


16: Advanced member
16: Advanced member

You need to keep pestering vodafone until you find that one agent that actually understands what's wrong and is able to actually help. (about 1 in 5). Use this link to go to chat without all the dumb AI (just a few security questions). 

Thanks I'll give it a try

2: Seeker
2: Seeker

I had the exact same problem and after 5 days of no internet and numerous hours (yes hours) wasted on repeated calls and the same hard resets. Nothing worked…

Basically my fibre line was due to be installed 22/03 however city fibre offered an earlier install date of 15/03 which I accepted. Voda didn’t make the fibre line “Live” as the date for activation of new service was 22/03 (I didn’t know at the time), but they had reconfigured the router to work on the new fibre line. (Why??!) This obviously didn’t work and gave the dreaded red flashing light.

After numerous calls and desperation of no internet for 3 days I tried putting the router back into the old copper (open reach) line and it was the same red flashing light. This was because the router was reconfigured to the new fibre (again I didn’t know this at the time).

Moving on day 5 engineer came round from open reach and he plainly refused not to touch the city fibre line. After pleading with him he tested the open reach line which he said was still active but router refused to cooperate (reason as above because voda had done reconfiguration).

Later that evening,  I spent nearly an hour trying to convince the scripted robots that the router was the problem, but they refused to budge. Even the engineer had sent them notes to the same effect.

I threatened to leave there and then if internet wasn’t fixed in the same call. The robot reassured me she would but I had heard so many lies to this point I didn’t believe anything.

Cutting the story short, she got her manager to revert the router settings and got my old line working (that process alone took a further 45 minutes).

Friday was yesterday which was the go live date for fibre line, no email or communication all day. I call them myself late afternoon and the robot goes on the script again… no way in hell was I just “trying”. After being firm I said I need 100% guarantee the fibre line was active before I unplug the router (she took 20 mins to confirm that it had). Moved the router over, internet is connected but still no phone line!!

Lesson learnt: Be firm and stand your ground you just need to speak to a robot with some common sense! Peace.