main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Broadband connection

broadband router THG3000 anyway to disable SIP ALG for VOIP to work

Highlighted
4: Newbie

Hi,

New to VF BB.

Got the new modem/router THG3000.

Seems to work fine but cannot see (& fairly sure there is no direct setting) to turn off SIP ALG. (under NAT usually)

 

I have a SIP Trunk (VOIP) pbx I want to set up on VF BB.

I know this setting causes problems in 99% of situation and any VOIP service, even skype I believe, can fail if you cannot turn this off. I know voipphone & Sipgate really can hagve problems.

 

I also have TalkTalk BB and if this is not turned off will not work. Fortunately I can for TT.

 

I have tested with a TP-Link VR600 on the VF BB and with SIP ALG switched off it works fine, turn on & fails.

So I know it can work OK.

I would prefer not to buy another router (the VR600 is in use elsewhere) even in the THG3000 is not great, looks good to me otherwise but know OEM is often not the best way to go.

 

I wondered if anyone had any luck, I appreciate not perhaps a very common problem.

Perhaps an older VF modem has this setting, VF may send me one if this is the case.

I did phone their support and rather lost faith when they said VF broadband does not support VOIP so unable to help me.  I did not expect detailed advise on my specific SIP VOIP etc but surely they expect VOIP to work on their service, this is their business BB also.

 

Also is it just me of do you get errors trying to view any VF forums' crashes out. Chrome always does it, even IE & Edge soemtimes, I am on firefox now.

Every other www I ever visit is fine, just VF forums. Been doing it for weeks.

 

 

 

 

 

 

View more options