Showing results for 
Search instead for 
Did you mean: 






I could REALLY do with some help setting up FTP access on a new THG3000 setup.

2: Seeker
2: Seeker

Hi guys. I'm back on Vodafone this morning after a disastrous relationship with Sky for 18months. I've just set up the THG3000 router and have internet and full local network functionality. I've moved on to try to restore FTP access to a selected area of one of my NAS drives, a simple Synology DS220j. I use Filezilla for this and it has worked before. It currently works fine to access other family members NAS drives which I have set up for them. On my own system I'm stumped!

I'm using an account with No-IP DDNS which Filezilla reports resolves to the external IP address correctly. It then reports Connecting to that IP address with the correct port number but fails with the ever helpful "ECONNREFUSED - Connection refused by server" message.

I have folder and user permissions on the NAS drive set as before. The ports are showing as Local:21 and Router:10021. This is matched in the THG3000 settings under Dynamic Port Mapping for the correct NAS Local IP address. The NAS login is correct and is as it was when it worked before. I have reset the password to a new one with no change just to be sure of this.

This problem has me pulling my hair out. It must be a simple solution that I just can't see. Can anyone suggest where I should go from here to get this up and running?