Showing results for 
Search instead for 
Did you mean: 






Increasing the number of rings before voicemail kicks in

4: Newbie

I've been trying to increase the number of rings before my voicemail picks up to the maximum of 30 seconds.

I've tried the usual **61*121*11*30# numerous times, but it still remains at 15 seconds.  I've tried turning the mailbox function off and back on again. Still the same.  Tried vodafone web chat, they weren't able to help.  When i type *#61# it says it's set to 15 seconds.  I've tried turning my phone off and back on again, nothing seems to work.  Very frustrating.  Can anyone help?







17: Community Champion
17: Community Champion

Just a suggestion, but try setting it to 25 seconds just in case it doesn't like the maximum.   If that fails, speak to Customer Services as they may be able to delete the voicemail service so that you can set it up from scratch.

Hiya, just a quick update.  After a bit of googling, turns out I had been given the wrong code to use.  The correct code is **61*121*10*30#


NOT **61*121*11*30#


When I used this code, and checked the *#61# this also confirms that it is now set to 30 seconds.




17: Community Champion
17: Community Champion

That's odd.   I double-checked in case there was anything wrong with the code and it matches what's advised on the Vodafone website exactly.   Pretty sure it's the one I've used too.

Yeah it is strange that there are 2 codes. Its the one with 11 at the end that I saw on the website and that I was advised to use on the webchat but it just didn't do anything. Just happened to come across this other one on a post somewhere and it worked. At least it might help someone else out if they're having similar issues.

Thanks for posting your fix. I had previously tried the first number without success, but your fix using 10 instead of 11 worked perfectly.

Ah thats great. Glad it helped you out :Smiling:

3: Seeker
3: Seeker

the solution given does not work on my galaxy s10 - can only get 15secs or ring forever

9: Established

Same issue with my s20, tried both and neither gives me more than 15 seconds

Community Manager
Community Manager

Hey @akeister - what happens when you follow the steps that @Mark has mentioned above? 🙂