main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Notification sound turn off

SOLVED
View solved solution
Highlighted
3: Seeker

On my ultra 6.  How do I turn off the sound notification when I lose mobile signal? (Especially in work, where its very patchy, all you get is "ping".."ping"..."ping", as it loses then regains the signal)

 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator (Retired)

@Bufferz - The notification you will be hearing sounds like a Wi-Fi signal being picked up by the phone. To turn this off as a notification follow:

 

1. Touch the Home key > > Settings > Wi-Fi.

2. Touch the Wi-Fi switch to turn on Wi-Fi.

3. Touch > Advanced.

4. Touch the Network notification switch. When Wi-Fi is on, you receive notifications in the status bar when your phone detects an open Wi-Fi network. Switch off the option to turn off notifications.

 

View more options
5 REPLIES 5
17: Community Champion

Hi and Welcome to the eforum. 

 

This is the User Manual. 

 

Page 17 talks about Notification Sounds. 

 

User Manual

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options
3: Seeker

Soory, i may not be being clear, everytime i lose signal, i get the notification sound telling me, then again when the phone finds the signal again....i could just do with that part being turned off or silenced somehow, as it gets annoying with the constant notification sounds on and off all the time!

View more options
Moderator (Retired)

@Bufferz - The notification you will be hearing sounds like a Wi-Fi signal being picked up by the phone. To turn this off as a notification follow:

 

1. Touch the Home key > > Settings > Wi-Fi.

2. Touch the Wi-Fi switch to turn on Wi-Fi.

3. Touch > Advanced.

4. Touch the Network notification switch. When Wi-Fi is on, you receive notifications in the status bar when your phone detects an open Wi-Fi network. Switch off the option to turn off notifications.

 

View more options
3: Seeker

You're not reading @Bufferz message property! I have the same issue, leave Wifi out of it as it's nothing to do with wifi notification, it happens when the phone gets or loses MOBILE signal - not wifi. A notification sound occurs when it loses MOBILE signal and again when it gets MOBILE signal. I also want to know how to turn it off as it's so annoying - I end up having to turn off my phone as it goes off all night and day.

View more options
17: Community Champion

Hi

 

Ive been looking around on the net and various forums. 

 

Some say it is in the Ui set up. 

 

This thread talks about how to turn it off which may work in some phones. 

 

http://smallbusiness.chron.com/turn-off-signal-sound-android-44794.html

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options