main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Stubborn MMITEST app making phone unusable

Highlighted
2: Seeker

First, I am hugely disappointed in the online vodafone customer service. Half an hour of broken english and me repeating myself over and over again just to be told to phone tech support. 

 

Anyhoo.... I have a Vodafone smart 4 mini but for several weeks an app called MMITEST has been popping up. It seems to be a way for the phone to check its functionality. I proceeded with all of the tests and thought that was that. 10 minutes later it popped up again. I restarted my phone but yet again MMITEST appeared and demanded I see to it. After completing the test 3 more times and having it reappear every single time I went into settings > apps and found it there. However I couldn't disable it because the disable button was greyed out and unclickable. 

 

So now anytime I want to use my phone after 2 or 3 minutes the message/app/website I'm on is minimised and MMITEST pops up. This makes most of my apps almost useless because once they've been minimised they usually reset. 

 

Any help is hugely appreciated.

View more options
4 REPLIES 4
17: Community Champion

The first thing to try would be a factory reset.   Don't forget to back up your content and make sure your contacts and calendar are fully sync'd.  If that doesn't do the trick, the phone will probably have to go for repair.  A reset would be part of that process, so you won't have lost anything by trying it yourself.

View more options
2: Seeker

Why is this marked as solved? The factory reset did not solve the issue and telling me to get it repaired is not helpful advice at all. 

View more options
17: Community Champion

If the self-help route doesn't work, a repair is sometimes the only option.   I've Googled this and found various not entirely helpful responses on other forums.   One suggests disabling it and there's no further response, which tends to imply it might have been the solution.

 

If the operating system has got corrupted, the best solution would be a re-flash, but I don't know the procedure on a Vodafone device and it's not something I'd try myself.   It should be part of the repair process, which is why I suggested that.

 

The other possibility is that the device is behaving oddly due to a lack of working memory.  A lot of budget phones are fairly restricted in that department.   If you do another reset and run the device vanilla, with no other apps or content installed, does that fix it?  If so, you may need to look at an external sd card (I think the Smart 4 mini can take one?) for content and maybe some apps, if your version of Android supports moving them.

 

The app does seem to be part of the phone's self-maintenance system and looks as though it may be intended to run silently from time to time.   The fact that it's popping up rather suggests something's hindering it, and memory would be the most likely thing.

 

I didn't mark the thread as solved myself (I'd always leave that to the OP) and I'm happy to unmark it for you.

View more options
14: Advanced member

The same app was present on the Vodafone smart mini/alcatel one touch t'pop (there's about 10 devices they make that are pretty much all the same devices with minor spec changes) 

Although Hrym is spot on here I do suggest Firstly to boot into recovery (Vol - and power) mode and wipe cache. If that fails backup and factory reset. Alcatel don't issue the firmware through their standard restore/reinstall products (they claim it's at vodafone's request - meh)

 

Paul - Blogger at imwellconfused.me.uk @hooker1uk 

Current devices: Nokia e7-00, Smart ultra 7 - archos xenon 96 

Disclosure! I review devices, products and services in partnership with Vodafone UK on imwellconfused uk. Anything I post here is not affiliated or endorsed by Vodafone UK. 

View more options