cancel
Showing results for 
Search instead for 
Did you mean: 
1

Ask

2

Reply

3

Solution

Laptops keep dropping internet connection

granthar
2: Seeker
2: Seeker

For the past week I have had issues with laptops dropping connection and failing to reconnect to the wifi. Apple devices seem ok, we have four laptops on windows 10 & 11 and all on the latest builds and drivers.

The laptop shows no internet connection and restarting or disabling the wifi card or the router makes no difference. I have added in static IP addresses and manual DNS entries but this doesn’t help. I added a TPlink wifi extender and they connect to thank and it works, however as I am paying a premium for the Ultrahub with always on connectivity I am not happy with having to use third party devices to make it work.

i have the one Ultrahub (the white one) and two wifi boosters.

this is driving me mad, I have no idea how to resolve this. Have tried wifi in comparability mode but that makes no difference. I have a work laptop which connects through a RAP device connected to one of the boosters and this works ok.

using monitoring software on one of the laptops when it drops it also loses the local network.

9 REPLIES 9

Cynric
16: Advanced member
16: Advanced member

@granthar  In the device settings for the WiFi there are power saving modes. Did you try turning them off? On the router what is the DHCP timeout setting? Have you tried giving the troublesome laptops a static IP address?

No power saving is set on the wifi adapters. DHCP lease time is set to forever. And as stated had applied static IP addresses and this makes no difference. But if I connect via the wifi extender it works ok.

Cynric
16: Advanced member
16: Advanced member

@granthar An unlikely possibility is that the DHCP table is full. Change the lease time to 18~24 hours. Do the router and extender have the same SID and what happens if you rename one?

Extender has _ext at the end of the normal SSID name. Will change the lease time

I extended the address range and lease time and still can’t connect

On the Wi-Fi properties page it is showing it’s connected at 5Ghz and channel 100 with 585/866 MBps but cannot access internet or local network

Cynric
16: Advanced member
16: Advanced member

@granthar Are you near an airport? Some of the 5GHz bands have an overlap with aviation. I am on channel 60 which is ok, but I don't use the VF router.

Not wanting to suggest it, but have you reset the router?

Did a full factory reset and it seemed to fix it for about an hour and now I have the same problem. Am not near any airports. 

So I wasted an hour of my life talking with the Wi_Fi experts last week, they did a factory reset on the router and that fixed it for a few hours. Then started playing up again. I think its a DNS or router issue.

Plugged the laptop directly into the router and it worked, unplugged it and get the same "no internet" issue.

Yesterday I plugged in my old vodafone router and it all worked better, instead of dropping every few minutes it was dropping perhaps once an hour for 10 or 15 seconds.

What grounds do I have to go back to the old contract as the Ultra hub extenders keep dropping showing a red flashing light. The always on 4G dongle is useless as it only shows 2 out of 10 bars and is unusable as is so slow, mostly used for video calls for work and of course the Ulta Hub doesn't switch to it as it doesn't think it has a problem.

I am loath to waste another few hours on the phone when it is clear that their Wi-Fi expert is anything but and turn it off and on again every day is not an option.